Brake Help, Non-Firm Pedal, No ABS? - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Log In 
Search


General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions


Brake Help, Non-Firm Pedal, No ABS?

Reply
 
Thread Tools Search this Thread
Old 07-13-2012, 07:05 PM   #1
TECH Fanatic
 
blk97z28's Avatar
 
Trader Rating: 3
Join Date: Jan 2006
Location: Lincoln, Nebraska
Posts: 1,466
Send a message via AIM to blk97z28
Default Brake Help, Non-Firm Pedal, No ABS?

Ok guys long story short I did a rear end fluid change and caught the TCS and ABS wires between the diff cover and the housing. After this occured I had a ABS inop and low trac INOP light occur. I went and got new wiring with heat shrink wraps, I cut the wires and I ran them to their correct fellow wires (original). After I did this the ABS inop and the low trac inop both went away (on the dash panel). Now onto my issue, my brake pedal needs to be pressed all the way to the floor to stop the car, but yet even slamming on the brakes the wheels don't lock up, the car just slows down slowly (low pressure?). I am wanting to know the following: 1) help with trouble shooting the brake pedal issue, 2) is the ABS something to worry about (the lights did go away does that mean it will work?), 3) is the only way to know if the ABS will work is if we correct the brake pressure issue first?

Quick side notes: I have ARS trac control on my 1997 z28, if my rear wheels start spinning the throttle is kicked down. If I'm not mistaken this is the same wire location as the ABS, this was one of the wires that was damaged that I replaced with heat shrink (or is low trac and ARS control totally different?) When the car is OFF and I hit the brakes 1-2 pumps causes them to become firm quickly. I bled the front brakes when I replaced the front brake pads, other then that I haven't touched the brake system.

Really need some help guys, car is suppose to get alignment monday with new nitto drags out back, wanting to find out some answers before I go in to the shop. I hope this isn't an issue with the wiring job I did as there was little to NO room left ontop of the rear end to which the wires connect to. I seem to think that the wiring issue wouldn't be it because I can control ARS up on the control button where as when the wires were damaged I couldn't control it at all.

Devin
__________________
75,450 miles/UMI STB/UMI 2 pt SFC's/UMI PHB/UMI LCA's/UMI LCA brackets/UMI DS safety loop/Racetronix 255 LPH kit/lingenfelter CAI/TB bypass/10 bolt/UD pulley/3in ORY (no mufflers or cats)/Pacesetter LT's/Dynosport tune/Sam Strano springs/Bilstein SLP shocks/275/40/17 nitto NT05R's/270:295 before CAI/373 gears/TA cover/full richmond kit.
blk97z28 is offline   Reply With Quote
Old 07-13-2012, 07:22 PM   #2
12 Second Club
 
spy2520's Avatar
 
Trader Rating: 3
Join Date: Feb 2005
Location: Waldorf, MD
Posts: 3,434
Send a message via MSN to spy2520
Default

I dont think anything electrical would cause a soft pedal like you're describing. The only thing that throws me off is you say the pedal firms up with the car off, usually that is a good indicator there is no air in the lines. Does the pedal drop at all before firming up? I'm leaning towards bleeding the brakes again, all 4 corners.
__________________
spy2520 is offline   Reply With Quote
Old 07-13-2012, 07:48 PM   #3
TECH Fanatic
 
blk97z28's Avatar
 
Trader Rating: 3
Join Date: Jan 2006
Location: Lincoln, Nebraska
Posts: 1,466
Send a message via AIM to blk97z28
Default

Quote:
Originally Posted by spy2520 View Post
I dont think anything electrical would cause a soft pedal like you're describing. The only thing that throws me off is you say the pedal firms up with the car off, usually that is a good indicator there is no air in the lines. Does the pedal drop at all before firming up? I'm leaning towards bleeding the brakes again, all 4 corners.
I have to press the pedal down some (1/2 way) then the pedal becomes firm. Its weird because I don't think electrical would do it either. What might cause the ABS not to engage with a soft pedal when the car is on? Do they relate to each other, meaning if the pedal is soft and you slam on the brake does the ABS kick in? Because I can go 40 MPH ish and slam my brakes and all I get a long drawn out stopping out of my car. No ABS comes on, no ABS lights come on, no low trac lights come on the car just takes FOREVER to come to a complete stop...
__________________
75,450 miles/UMI STB/UMI 2 pt SFC's/UMI PHB/UMI LCA's/UMI LCA brackets/UMI DS safety loop/Racetronix 255 LPH kit/lingenfelter CAI/TB bypass/10 bolt/UD pulley/3in ORY (no mufflers or cats)/Pacesetter LT's/Dynosport tune/Sam Strano springs/Bilstein SLP shocks/275/40/17 nitto NT05R's/270:295 before CAI/373 gears/TA cover/full richmond kit.
blk97z28 is offline   Reply With Quote
Old 07-13-2012, 11:40 PM   #4
TECH Fanatic
 
blk97z28's Avatar
 
Trader Rating: 3
Join Date: Jan 2006
Location: Lincoln, Nebraska
Posts: 1,466
Send a message via AIM to blk97z28
Default

bump!
__________________
75,450 miles/UMI STB/UMI 2 pt SFC's/UMI PHB/UMI LCA's/UMI LCA brackets/UMI DS safety loop/Racetronix 255 LPH kit/lingenfelter CAI/TB bypass/10 bolt/UD pulley/3in ORY (no mufflers or cats)/Pacesetter LT's/Dynosport tune/Sam Strano springs/Bilstein SLP shocks/275/40/17 nitto NT05R's/270:295 before CAI/373 gears/TA cover/full richmond kit.
blk97z28 is offline   Reply With Quote
Old 07-14-2012, 09:06 PM   #5
12 Second Club
 
spy2520's Avatar
 
Trader Rating: 3
Join Date: Feb 2005
Location: Waldorf, MD
Posts: 3,434
Send a message via MSN to spy2520
Default

You have air in the system. with the car off there should be very little travel before firming up, the amount of travel is pretty much a gauge of how much air is in the system, and depending on pedal feel (and vehicle) sometimes you can even tell if its the front or rear.

Since you have a low soft pedal you cant lock up the brakes, and since you cant lock up the brakes ABS will not kick in.

Its possible you may have introduced air with your bleeding technique.
__________________
spy2520 is offline   Reply With Quote
Old 07-14-2012, 09:12 PM   #6
TECH Fanatic
 
FiredUpZ28's Avatar
 
Trader Rating: 0
Join Date: Jun 2006
Location: Elgin, Il
Posts: 1,289
Default

Bleed all four calipers. RR, LR, RF, LF. If you didnt drain the master cylinder there shouldnt be a need to bleed the ABS block. Nothing can cause an F body with rear discs to have a soft pedal other than a leak (rather external or internal to the master cylinder) or air in the system. The rear lines is where a LOT of air can be trapped make sure they are bled well.
__________________
~Ryan~
'01 SS - m6, lid, factory SLP exhaust
'99 T/A - a4, 222/226 cam, 243 heads, working tune
Quote:
Originally Posted by I8UR4RD View Post
You shut your ***** mouth!
FiredUpZ28 is offline   Reply With Quote
Old 07-16-2012, 11:43 PM   #7
TECH Fanatic
 
blk97z28's Avatar
 
Trader Rating: 3
Join Date: Jan 2006
Location: Lincoln, Nebraska
Posts: 1,466
Send a message via AIM to blk97z28
Default

Had the car at the shop for tire install. Just went ahead and paid them 70$ to do all the brakes and the ABS block. However even still at 50 MPH I slam on the brake pedal and the car just slowly comes to a stop. I only got the front tires to squeak (lock up?) on one attempt. This issue really doesn't bother me and I assume I'm doing no damage as I can't remember the actual last time I had ABS or even noticed it? Any other possible solutions or ideas? They said all the pads, rotors and lines looked good, they power flushed it as well.

Devin
__________________
75,450 miles/UMI STB/UMI 2 pt SFC's/UMI PHB/UMI LCA's/UMI LCA brackets/UMI DS safety loop/Racetronix 255 LPH kit/lingenfelter CAI/TB bypass/10 bolt/UD pulley/3in ORY (no mufflers or cats)/Pacesetter LT's/Dynosport tune/Sam Strano springs/Bilstein SLP shocks/275/40/17 nitto NT05R's/270:295 before CAI/373 gears/TA cover/full richmond kit.
blk97z28 is offline   Reply With Quote
Old 07-19-2012, 10:16 PM   #8
Staging Lane
 
Trader Rating: 0
Join Date: Dec 2005
Location: Bucks County
Posts: 88
Default

When I swapped the LS1 brakes my car sat in the garage with no brake lines for about a month. The master cylinder ran dry and I am almost certain air made its way into the system.
Fix...Motive power bleeder. The design and function of this is perfect. I also spun the two front wheels with a high speed drill and then had my brother hit the brakes with the ignition turned on to try and activate the ABS block. I am not sure if this worked but my pedal is solid compared to the old bleed methods.
__________________
1996 Camaro Z28/SS-- Black, 6 speed, CC503, LS1 Brakes, 328rwhp/330tq

2006 Acura TL-- Midnight Pearl Black
blackthunder50 is offline   Reply With Quote
Old 07-20-2012, 01:09 PM   #9
TECH Fanatic
 
Trader Rating: 10
Join Date: Aug 2002
Location: Danville,PA
Posts: 1,109
Default

Are you sure the shop you paid bled the ABS block? The dealership will use a TechII to activate the ABS to bleed the block. The other way is what blackthunder50 is referring too. If you have the car on the lift/jack stands, start it up and run it up to above 6 mph, then apply the brakes. This will open the block. You need to keep the car running while doing the bleeding or the ABS block will close when you turn it off.
__________________
1998 NBM Camaro SS Hardtop M6
LME 408, stock 243s, Pat G cam, ARH longtubes, ARH Catted Y, GMMG, 12 bolt, LS7 clutch.
PAGregSS is offline   Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
4th Gen. fix for ABS Inop, Low Trac, and Brake Lights ap0001 Suspension & Brakes 10 03-15-2015 07:37 PM
ABS Inop light and Trac light Randolph Ziskey Gears & Axles 56 06-21-2014 12:16 PM
INOP, Low Trac, TCS light all on? LS1Guynes Pontiac Firebird 1967-2002 11 05-01-2014 04:56 PM
Abs Inop Light TheoLoop Suspension & Brakes 24 07-28-2013 07:36 PM
ABS INOP, ARS, Low Trac..... ATLSS PCM Diagnostics & Tuning 3 04-02-2011 12:50 PM


Tags
97, abs, alignment, anti, brakes, breaks, calipers, camaro, car, chevrolet, inop, lock, pads, rear, slamming, squeal, tires


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 09:34 AM.


Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details