car will not run - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Sign in using an external account
Register Forgot Password?
Search


General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions


car will not run

Reply
 
Thread Tools Search this Thread
Old 07-22-2012, 01:56 PM   #1
Launching!
 
Trader Rating: 0
Join Date: May 2009
Posts: 298
Default car will not run

ok guys plz help me i have 2 problems i have a 2000 ws6 and it has set for a month with out driving it so i went to start it up and it started right up no problem i put it in gear (six speed car) and it dies looked at voltmeter and other gauges 9v so i started it again and let it idle put n reverse pulled out moved foward turned the wheel dies does the car need to relearn the adaptive strategy


2nd problem aafter i got the car to run i put fresh fuel in it changed oil and fuel filter bleed clutch and brakes, i drove it around pulled into a resturant got a bite to eat returned to car and it has a long extended crank after sitting for a hour
fastazzls1 is offline   Reply With Quote
Old 07-22-2012, 03:40 PM   #2
TECH Senior Member
 
Trader Rating: 2
Join Date: May 2008
Location: South Florida
Posts: 9,596
Default

Clean the MAF. Possibly needs new spark plugs. I'd check for codes even if the SES light is not on. Maybe an issue with the IAC valve.

.
__________________
1998 WS6 T/A, AES 390ci fully forged iron block, LS6 intake, LS1 heads, 239/235 .600/.600 114 lsa, 1 7/8" Grot LT's, 3" w/Magnaflow, 4L60E, Strange 12 bolt, Baer brakes, Hotchkis STB, UMI PH Bar, LCA's w/relocation brackets, SFC's, LG G2 Super Springs. Hals FR, Bilsteins RR, 275/315.

427ci stroker died at 173,000 miles...what a great engine that was, built by the late, great - Dave DiLuca...RIP...
-Life may not be the party we hoped for, but while we're here we might as well DANCE.
LS6427 is offline   Reply With Quote
Old 07-22-2012, 07:57 PM   #3
Launching!
 
Trader Rating: 0
Join Date: May 2009
Posts: 298
Default

ok the car has a rough idle also you can feel it in he stick also im going to be cleaninf maf and possibly doing exhaust but would like to fix the problem before anything else happens checked for codes nothing none pending live data shows nothing abnormal so i will start with the basics fuel, spark and air
fastazzls1 is offline   Reply With Quote
Old 07-22-2012, 07:57 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
cranks, ls1tech, problem, spark


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 05:04 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details