Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Sign in using an external account
Register Forgot Password?
Search

General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions

FIRE from passanger side!! Any input

Reply
 
Thread Tools Search this Thread
Old 08-19-2012, 09:33 PM   #1
10 Second Club
 
1_MEANZ28's Avatar
 
Trader Rating: 4
Join Date: May 2011
Posts: 449
Default FIRE from passanger side!! Any input

hello fellow ls owners,storys goes..

early morning i start the car up to go to work,(had headers installed about a week ago by myself and friends,so its open headers).the car starts up with no problem no nothing its great.she starts i usually let her warm up 3 to 5 mins on a cold start.well she was idling for like 2 mins.

I had got off to check something outside the car ,when i hear the idle change.not dramatictly.but it did i rushed to see gagues where i see the all most gagues flashing moving as in the computer got reset,instantly i see some smoke coming out of the passanger side.!!i pop the hood open,theres a little fire going on under the header.cant tell what it is i just rush to put it out.

I havent started the car since then nor attempted.havent had a chance to look at it.ivd done some searching on this site havent really found much info.justb that it ma bee related to starter wires..any input is appriciated.thansk for reading
1_MEANZ28 is offline   Reply With Quote
Old 08-20-2012, 12:57 AM   #2
On The Tree
 
Trader Rating: 0
Join Date: Aug 2011
Location: Memphis
Posts: 176
Default

Quote:
Originally Posted by 1_MEANZ28 View Post
hello fellow ls owners,storys goes..

early morning i start the car up to go to work,(had headers installed about a week ago by myself and friends,so its open headers).the car starts up with no problem no nothing its great.she starts i usually let her warm up 3 to 5 mins on a cold start.well she was idling for like 2 mins.

I had got off to check something outside the car ,when i hear the idle change.not dramatictly.but it did i rushed to see gagues where i see the all most gagues flashing moving as in the computer got reset,instantly i see some smoke coming out of the passanger side.!!i pop the hood open,theres a little fire going on under the header.cant tell what it is i just rush to put it out.

I havent started the car since then nor attempted.havent had a chance to look at it.ivd done some searching on this site havent really found much info.justb that it ma bee related to starter wires..any input is appriciated.thansk for reading
scary stuff....I just got done routing some 0 gauge wire to the starter and took that route between motor mount and exhaust headers. There is some wire conduit though.....don't know how it holds up to extreme heat next to the headers.

Also, the engine ground wire takes this same route and up to the negative terminal on the battery. Maybe this wire was damaged and it caused you issues with the idle change and interior gauges flashing. Perhaps when you installed the headers this wire was moved around a bit and was touching the headers?? Just a thought. Let us know.
notnilc20 is offline   Reply With Quote
Old 08-20-2012, 01:42 AM   #3
10 Second Club
 
1_MEANZ28's Avatar
 
Trader Rating: 4
Join Date: May 2011
Posts: 449
Default

Quote:
Originally Posted by notnilc20 View Post
scary stuff....I just got done routing some 0 gauge wire to the starter and took that route between motor mount and exhaust headers. There is some wire conduit though.....don't know how it holds up to extreme heat next to the headers.

Also, the engine ground wire takes this same route and up to the negative terminal on the battery. Maybe this wire was damaged and it caused you issues with the idle change and interior gauges flashing. Perhaps when you installed the headers this wire was moved around a bit and was touching the headers?? Just a thought. Let us know.
thanks alot ill look into it ..let u know what happens
1_MEANZ28 is offline   Reply With Quote
Old 08-20-2012, 01:42 AM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 01:12 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details