Cruise control doesn't work. - LS1TECH



General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

Cruise control doesn't work.

Reply
 
Thread Tools Search this Thread
Old 05-15-2015, 12:53 PM   #1
10 Second Club
Thread Starter
 
WS6 #3392's Avatar
 
Join Date: Mar 2004
Location: KY
Posts: 519
Default Cruise control doesn't work.

After I had the clutch replaced my cruise control has stopped working. The fuse is good, any other ideas for me to check?
WS6 #3392 is offline   Reply With Quote
Old 05-15-2015, 01:13 PM   #2
TECH Enthusiast
iTrader: (12)
 
Cpt.Derrek's Avatar
 
Join Date: Oct 2010
Location: Ventura, CA
Posts: 518
Default

was the master cylinder and pedal touched? there is a trigger wire that will turn off the cruise control connected to the clutch pedal. you might try checking that.
Cpt.Derrek is offline   Reply With Quote
Old 05-15-2015, 01:28 PM   #3
10 Second Club
Thread Starter
 
WS6 #3392's Avatar
 
Join Date: Mar 2004
Location: KY
Posts: 519
Default

I will check them out here soon. I saw a post about a year ago from another forum member saying they had the same problem after they installed there Tick MC.
Thanks!
WS6 #3392 is offline   Reply With Quote
Old 05-15-2015, 01:30 PM   #4
TECH Enthusiast
iTrader: (12)
 
Cpt.Derrek's Avatar
 
Join Date: Oct 2010
Location: Ventura, CA
Posts: 518
Default

Quote:
Originally Posted by WS6 #3392 View Post
I will check them out here soon. I saw a post about a year ago from another forum member saying they had the same problem after they installed there Tick MC.
Thanks!
when I get home I think I have a wiring schematic of the cruise control and I can send it to you if you wanted to test it with a multi-meter.
Cpt.Derrek is offline   Reply With Quote
Old 05-15-2015, 06:01 PM   #5
TECH Veteran
iTrader: (37)
 
01WS6/tamu's Avatar
 
Join Date: Oct 2004
Location: somewhere in TX
Posts: 4,853
Default

Replace clutch switch. They are iffy without being disturbed but disturb them as old as these cars are getting and it's almost instant death. If nothing else replacing it will save you from a no start condition in the future.
01WS6/tamu is offline   Reply With Quote
Old 05-15-2015, 08:17 PM   #6
Save the manuals!
iTrader: (5)
 
wssix99's Avatar
 
Join Date: Dec 2007
Location: Chicago, IL
Posts: 9,574
Default

The clutch switch just needs to be adjusted to the new MC/pedal. The switch screws in to a plastic mount. Just turn it one way or another to adjust how far the switch sticks out and where it contacts the pedal.
wssix99 is offline   Reply With Quote
Old 05-16-2015, 11:28 AM   #7
10 Second Club
Thread Starter
 
WS6 #3392's Avatar
 
Join Date: Mar 2004
Location: KY
Posts: 519
Default

Thank for the reply's. Once it stops raining here I will give it a look.
WS6 #3392 is offline   Reply With Quote
Old 05-04-2016, 09:35 AM   #8
Registered User
 
Join Date: May 2016
Posts: 1
Default Do you still have this?

If you still have this could you please send it to me I would like to have this I am having a similar problem.

Quote:
Originally Posted by Cpt.Derrek View Post
when I get home I think I have a wiring schematic of the cruise control and I can send it to you if you wanted to test it with a multi-meter.
98transamlsx is offline   Reply With Quote
Old 05-04-2016, 11:43 AM   #9
Save the manuals!
iTrader: (5)
 
wssix99's Avatar
 
Join Date: Dec 2007
Location: Chicago, IL
Posts: 9,574
Default

If you register on AutoZone's web site, they offer free schematics for our cars now, through their technical section.
wssix99 is offline   Reply With Quote
Old 05-07-2016, 11:41 AM   #10
Teching In
 
tykholol's Avatar
 
Join Date: Jun 2014
Location: Colorado Springs, CO
Posts: 20
Default

Quote:
Originally Posted by wssix99 View Post
The clutch switch just needs to be adjusted to the new MC/pedal. The switch screws in to a plastic mount. Just turn it one way or another to adjust how far the switch sticks out and where it contacts the pedal.
Replaced my clutch a few weeks back, and this was my issue. Threw a CEL too. I'd guess that's the cause.
tykholol is offline   Reply With Quote
Old 02-25-2017, 06:54 PM   #11
Registered User
 
Join Date: Feb 2017
Location: Reno NV
Posts: 3
Default check third stoplight

Quote:
Originally Posted by WS6 #3392 View Post
After I had the clutch replaced my cruise control has stopped working. The fuse is good, any other ideas for me to check?
When I bought my 94 TA the cruise did not work and I found out that the cruise circut runs through the third rear stoplight, the one in the spoiler. Sure enough that light was burned out I replaced it and the cruise came back to life...just saying.
Tony9799 is offline   Reply With Quote
Old 02-26-2017, 01:29 PM   #12
'Bird Director
iTrader: (80)
 
y2k_ta's Avatar
 
Join Date: Dec 2001
Location: Central Indiana Honors: 4th grade spelling bee contestant
Posts: 12,732
Default

This may sound unrelated like it did to me when I first read it, but using L.E.D. bulbs can also disable the cruise control. There are some threads on the subject.
y2k_ta is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Cruise control and heater/ a/c flap not working josh4ku General Maintenance & Repairs 2 06-09-2015 06:41 AM
Cruise Control with TB plate 02 Formula bstrang6 Nitrous Oxide 6 04-01-2015 04:03 PM
Found a Cruise Control That Works w/GenIV DBW 69-er Conversions & Hybrids 5 03-28-2015 11:19 AM
Cruise control w/ th350 LT1nitrouZ LT1-LT4 Modifications 11 08-05-2009 05:19 PM
cruise control... Lostpatrolman Conversions & Hybrids 8 03-28-2005 11:01 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:50 AM.