Weird noise when starting - LS1TECH



General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

Weird noise when starting

Reply
 
Thread Tools Search this Thread
Old 03-06-2017, 12:38 PM   #1
Teching In
Thread Starter
 
Join Date: Jan 2015
Posts: 4
Default Weird noise when starting

I have an LQ4 in an 03 H2 149k miles

There's a noise that sometimes occurs when cold starting the engine after it has sat for at least 24 hours. The noise happens immediately when the engine fires after cranking, the high spot so to speak.

There are two ways to describe the noise which can vary a little the first way is to imagine that there is a backfiring of air that escapes from the sealed area where the intake mated with the heads. (Again this is just a way one could imagine the sound to be - not something I've physically identified.) The second way to describe the noise is as if turning a crankshaft on main bearings where the tolerance is too tight.

The driver side head was replaced about 30k miles though this wasn't due to its own premature failure but my failure to not double check a "mechanics" ability to do his job.
With that said I believe the noise was present even before that happened.

Oil pressure is good ranges between 30-50, engine oil is synth Mobil 1.

I cannot figure out what the noise is. Maybe the starter holding for too long? I just don't know.

Use to maybe be once every couple of months to now almost anytime the engine has sat for a little while (24+ hrs) without running.
iwillnc is offline   Reply With Quote
Old 03-07-2017, 07:34 AM   #2
Save the manuals!
iTrader: (5)
 
wssix99's Avatar
 
Join Date: Dec 2007
Location: Chicago, IL
Posts: 9,574
Default

Have you started the car like this with someone looking under the hood?
wssix99 is offline   Reply With Quote
Old 03-07-2017, 09:56 AM   #3
Teching In
Thread Starter
 
Join Date: Jan 2015
Posts: 4
Default

No that's the next step I suppose.
iwillnc is offline   Reply With Quote
Old 03-07-2017, 10:06 AM   #4
Save the manuals!
iTrader: (5)
 
wssix99's Avatar
 
Join Date: Dec 2007
Location: Chicago, IL
Posts: 9,574
Default

That's what I would do. If you have an actual ignition of fuel, you should be able to observe it better like that.
wssix99 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
think my MSD 6012 died steves86ta Carbureted LSX Forum 6 06-22-2016 10:45 AM
Oil pressure fresh engine ZONES89RS Generation III Internal Engine 8 11-23-2015 02:34 PM
Very strange noise from the rear of the car Double-aught_Z/28 Gears & Axles 2 06-13-2015 02:03 PM
Wind/whistle noise and pulley noise... Help?? NeverSatisfied02 Cadillac CTS-V 2004-2007 (Gen I) 19 03-16-2011 10:49 PM
HELP broke clutch Smartass6885 Manual Transmission 3 10-30-2003 03:13 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 08:43 PM.