starting issue - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Log In 

General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions

starting issue

Thread Tools Search this Thread
Old 08-26-2005, 12:59 PM   #1
TECH Regular
Trader Rating: 0
Join Date: Jan 2004
Posts: 496
Default starting issue

The last two mornings when starting the car up it won't start when i'm cranking it over but once I let the key turn back towards me it fires right up. Any ideas. Starts normally the rest of the day.
02 Z28, thrown rod. No ride for 14 months.
Salvaged 01 ls1 going in. Lid, powerstick muffler, bbk 85mm throttle body, ported ls6 intake inlet, competition stage 1 clutch, bilstein shocks, lakewood lca's, pro5.0 shifter, rear hose mod
rich Z is offline   Reply With Quote
Old 08-26-2005, 01:42 PM   #2
TECH Fanatic
snake charmer's Avatar
Trader Rating: 118
Join Date: Sep 2004
Location: The south
Posts: 1,513

are you saying the car does not try to even turn over at first? does your security light pop up?
00 TA M6 Mods
91 Supra Turbo
01 S2000 Mugen Top - Gears
snake charmer is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -5. The time now is 05:10 PM.