Tach stopped working - LS1TECH

Log In 


General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

Tach stopped working

Reply
 
Thread Tools Search this Thread
Old 09-13-2006, 10:45 PM   #1
Teching In
Thread Starter
 
kage62005's Avatar
 
Join Date: Jun 2006
Location: C.C.Tx.
Posts: 2
Cool Tach stopped working

Tach stopped working yesterday, what could be the cause and what do i do to fix it? 99 camaroSS LS1... Thanks guys
kage62005 is offline   Reply With Quote
Old 04-14-2008, 05:35 PM   #2
TECH Apprentice
iTrader: (21)
 
SScott's Avatar
 
Join Date: Aug 2002
Location: CALI
Posts: 374
Default

I have the same problem, anyone have any idea?
SScott is offline   Reply With Quote
Old 04-14-2008, 09:20 PM   #3
TECH Junkie
iTrader: (8)
 
ae13291's Avatar
 
Join Date: Jun 2007
Location: san fernando valley, california
Posts: 3,058
Default

lol nice car but what are the pics there for?
ae13291 is offline   Reply With Quote
Old 04-14-2008, 09:44 PM   #4
TECH Addict
iTrader: (76)
 
94'BLKBRD's Avatar
 
Join Date: May 2005
Location: SoCal
Posts: 2,959
Default

x2 on the pics not helping with the tach problem
94'BLKBRD is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Hello, just thought Id drop a line... orang-kr8 Conversions & Hybrids 77 04-15-2012 11:21 PM
**2006 corvette c6 mint, low miles, loaded** WS6Scottie Vehicle Classifieds 2 03-07-2010 10:50 PM
Two Door Dodge Charger DoggyB22 Multimedia Exchange 22 10-16-2009 02:06 PM
LE2 Bulid pics and sound clip!!! sworaz LT1-LT4 Modifications 16 03-16-2007 06:15 PM


Tags
2006, ctsv, stopped, surges, tach, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 04:41 PM.