vacuum leak help asap!!! - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Log In 
Search


General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions


vacuum leak help asap!!!

Reply
 
Thread Tools Search this Thread
Old 09-16-2006, 01:28 AM   #1
TECH Fanatic
 
98hardtopZ's Avatar
 
Trader Rating: 7
Join Date: Jun 2004
Location: brandon, ms
Posts: 1,243
Send a message via AIM to 98hardtopZ
Default vacuum leak help asap!!!

well my problem started small about a few weeks ago with a little idle surge from about 600-1000, well tonight i start it to go home and it jumps to 3 grand and sits there....i know of the vacuum line going from the brake booster to the back of the manifold. what others should i look at? what else could the problem be? anyway to check this myself without going to stealership? fast help would be greatly appreciated as my baby is sittin in a local restaurant parking lot...
__________________

2003 Chevrolet Silverado Z71 ECSB
--------------------------------------------------
1999 Hardtop Z28 Camaro M6

Don't worry about the mods, its faster than yours
Heman Woman Haters Club Member #16
Quote:
Originally Posted by camaroextra
I can not be beat. I can actually go back in time and post.
98hardtopZ is offline   Reply With Quote
Old 09-16-2006, 01:37 AM   #2
LS1Tech Administrator
 
RPM WS6's Avatar
 
Trader Rating: 3
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 20,958
Default

Lots of things on these cars can cause idle issues like that; a full host of both electronic and hard parts failures/leaks.

Hard to tell without doing a PCM scan, and even then it can take a lot of time and random checking/luck.

Getting any codes?
__________________
1998 Camaro Z28 | 1971 Nova SS-350



Previous LSx Vehicles:
2002 Camaro Z28 | 2000 Trans Am WS6 | 1999 Camaro Z28
RPM WS6 is offline   Reply With Quote
Old 09-16-2006, 01:47 AM   #3
TECH Fanatic
 
98hardtopZ's Avatar
 
Trader Rating: 7
Join Date: Jun 2004
Location: brandon, ms
Posts: 1,243
Send a message via AIM to 98hardtopZ
Default

not yet...it all happened after a ported throttle body...blade is fine but could it be the iac gummed up?
__________________

2003 Chevrolet Silverado Z71 ECSB
--------------------------------------------------
1999 Hardtop Z28 Camaro M6

Don't worry about the mods, its faster than yours
Heman Woman Haters Club Member #16
Quote:
Originally Posted by camaroextra
I can not be beat. I can actually go back in time and post.
98hardtopZ is offline   Reply With Quote
Old 09-16-2006, 09:49 AM   #4
LS1Tech Administrator
 
RPM WS6's Avatar
 
Trader Rating: 3
Join Date: Nov 2001
Location: Lincolnwood, IL Member: #317
Posts: 20,958
Default

Quote:
Originally Posted by 98hardtopZ
not yet...it all happened after a ported throttle body...blade is fine but could it be the iac gummed up?
Could be the IAC, or the TPS, or a vac leak from the TB gasket. Those would be most likely after a TB swap. That is, if you can rule out a sticking TB cable or a enlarged TB blade hole.
__________________
1998 Camaro Z28 | 1971 Nova SS-350



Previous LSx Vehicles:
2002 Camaro Z28 | 2000 Trans Am WS6 | 1999 Camaro Z28
RPM WS6 is offline   Reply With Quote
Old 09-16-2006, 09:56 AM   #5
TECH Fanatic
 
98hardtopZ's Avatar
 
Trader Rating: 7
Join Date: Jun 2004
Location: brandon, ms
Posts: 1,243
Send a message via AIM to 98hardtopZ
Default

it was small for a month now all of a sudden last night my lights were left on and my battery went dead. i went to jump it off and the rpm's jumped to 3k and sat there..
__________________

2003 Chevrolet Silverado Z71 ECSB
--------------------------------------------------
1999 Hardtop Z28 Camaro M6

Don't worry about the mods, its faster than yours
Heman Woman Haters Club Member #16
Quote:
Originally Posted by camaroextra
I can not be beat. I can actually go back in time and post.
98hardtopZ is offline   Reply With Quote
Old 09-16-2006, 12:00 PM   #6
TECH Fanatic
 
98hardtopZ's Avatar
 
Trader Rating: 7
Join Date: Jun 2004
Location: brandon, ms
Posts: 1,243
Send a message via AIM to 98hardtopZ
Default

anyway to pinpoint problem, just checked on a new iac and there 120$...looks like ill be buying a performance tb..
__________________

2003 Chevrolet Silverado Z71 ECSB
--------------------------------------------------
1999 Hardtop Z28 Camaro M6

Don't worry about the mods, its faster than yours
Heman Woman Haters Club Member #16
Quote:
Originally Posted by camaroextra
I can not be beat. I can actually go back in time and post.
98hardtopZ is offline   Reply With Quote
Old 09-18-2006, 10:33 AM   #7
On The Tree
 
Trader Rating: 0
Join Date: May 2003
Posts: 130
Default

Check the pvc hose behind the TB. They usually go bad.
__________________
1999 Camaro Z28,
Direct Flow Lid, Ported TB, ASP underdrive pully, 160 thermostat, FTRA, Magnaflow catback, Diablosport Predator

Custom SFC, BMR Swaybars, DMS springs, BMR bolt on LCA relocation brackets, hotchkis adj. panhard rod, spohn poly/poly adj. LCA, Global West traclink

304rwhp 312rwt (with only lid and muffler)

http://community.webshots.com/user/irace2
IRACE2 is offline   Reply With Quote
Old 09-18-2006, 11:52 AM   #8
TECH Apprentice
 
Blue02Ws6's Avatar
 
Trader Rating: 3
Join Date: Aug 2002
Location: Louisiana
Posts: 397
Default

Does it drop down to regular idle after a little while or just stay @ 3K forever?
Mine is doing this after a lot of parts were swapped and new tune, but mine drops down to regular idle after like 5-7 secs or so.
__________________
[IMG][/IMG]
Blue02Ws6 is offline   Reply With Quote
Old 09-18-2006, 06:48 PM   #9
TECH Fanatic
 
98hardtopZ's Avatar
 
Trader Rating: 7
Join Date: Jun 2004
Location: brandon, ms
Posts: 1,243
Send a message via AIM to 98hardtopZ
Default

well, i took the tb off and cleaned it, put it back on and now it just surges like it used to...650-1000 rpm, in neutral, in gear it sits still but you can hear it rev a little..i replaced that hose thinking it was it also, not it...
__________________

2003 Chevrolet Silverado Z71 ECSB
--------------------------------------------------
1999 Hardtop Z28 Camaro M6

Don't worry about the mods, its faster than yours
Heman Woman Haters Club Member #16
Quote:
Originally Posted by camaroextra
I can not be beat. I can actually go back in time and post.
98hardtopZ is offline   Reply With Quote
Reply


Tags
1999, 2001, 2002, 2003, 98, camaro, leak, vacum, vacuum, z28, z71


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 10:57 AM.


Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details