start up Noise..... - LS1TECH

Log In 


General Maintenance & Repairs Leaks | Squeaks | Clunks | Rattles | Grinds

start up Noise.....

Reply
 
Thread Tools Search this Thread
Old 12-14-2006, 08:56 PM   #1
Launching!
Thread Starter
 
RoWDyWS6's Avatar
 
Join Date: Dec 2006
Location: Mission,Tx
Posts: 293
Default start up Noise.....

ok everytime i start my car up in the morning it makes a high pitch screechin noise...i startd noticeing it after the TB Bypass but i know that cant be it ... the hose doesnt come in contact with the pulley. After like 2-5 minutes it will just go away, i just think its really annoying...any comments??
RoWDyWS6 is offline   Reply With Quote
Old 12-14-2006, 09:41 PM   #2
TECH Senior Member
 
Join Date: Dec 2001
Location: Jacksonville, FL
Posts: 5,400
Default

Air pump going south maybe? Second guess would be a tensioner.
2001NBMZ28 is offline   Reply With Quote
Old 12-14-2006, 09:54 PM   #3
TECH Enthusiast
iTrader: (6)
 
Join Date: Aug 2006
Location: Gainesville, FL
Posts: 514
Default

Does it sound like it could be the drive belt? Have you tried popping the hood after you start it up to pinpoint the sound? That would really help.
Kalgorn is offline   Reply With Quote
Old 12-15-2006, 02:13 AM   #4
Launching!
Thread Starter
 
RoWDyWS6's Avatar
 
Join Date: Dec 2006
Location: Mission,Tx
Posts: 293
Default

it sounds like it could be a belt. It only happens in the morning lately cause its been pretty cold down here...
RoWDyWS6 is offline   Reply With Quote
Old 12-15-2006, 06:11 AM   #5
TECH Senior Member
iTrader: (8)
 
staringback05's Avatar
 
Join Date: Apr 2006
Posts: 6,699
Default

belt....cold does something to them....
staringback05 is offline   Reply With Quote
Old 12-15-2006, 07:13 AM   #6
On The Tree
 
tattooZ's Avatar
 
Join Date: Aug 2002
Location: Vacaville, CA
Posts: 150
Default

Make sure the clamps are tight on the TB Bypass cause it is routed directly over the belt and pulleys. Maybe slight static leak that is saturating while the car is sitting. Its a thought...

Quote:
Originally Posted by RoWDyWS6
ok everytime i start my car up in the morning it makes a high pitch screechin noise...i startd noticeing it after the TB Bypass but i know that cant be it ... the hose doesnt come in contact with the pulley. After like 2-5 minutes it will just go away, i just think its really annoying...any comments??
tattooZ is offline   Reply With Quote
Old 12-15-2006, 12:06 PM   #7
pjb
TECH Resident
iTrader: (2)
 
pjb's Avatar
 
Join Date: Jan 2003
Location: MD
Posts: 991
Default

common cause is the tensioner. do a search for more details.
pjb is offline   Reply With Quote
Old 12-15-2006, 01:47 PM   #8
Internet Mechanic
iTrader: (17)
 
BlackScreaminMachine's Avatar
 
Join Date: May 2005
Location: Wallingford CT
Posts: 9,839
Default

Quote:
Originally Posted by RoWDyWS6
ok everytime i start my car up in the morning it makes a high pitch screechin noise...i startd noticeing it after the TB Bypass but i know that cant be it ... the hose doesnt come in contact with the pulley. After like 2-5 minutes it will just go away, i just think its really annoying...any comments??
Sounds like coolant got on the best, it could be glazed, or just stretched out and worn.
BlackScreaminMachine is offline   Reply With Quote
Old 12-15-2006, 02:09 PM   #9
10 Second Club
iTrader: (3)
 
LilSlo1's Avatar
 
Join Date: Aug 2006
Location: Plainfield, Illinois
Posts: 304
Default

Take the belt off the crank pully, start it up and see if the noise is still there.
LilSlo1 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:32 AM.