car wont run need help bad!!!! - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Log In 

General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions

car wont run need help bad!!!!

Thread Tools Search this Thread
Old 01-15-2007, 10:57 PM   #1
TECH Resident
import slayer's Avatar
Trader Rating: 0
Join Date: May 2006
Location: Kailua, Hawaii
Posts: 835
Default car wont run need help bad!!!!

today when I left the store my car started up fine but as soon as I put in in gear it kept wanting do die and it did. I started it up again and in park it was fine but as soon as I put it in reverse or drive it would idle extremly low for a few seconds and then just die. It was one hell of a task just to get back home every time I slowed down the car would idle low and try to die. The only reason it did not die was because I would put it in Nuetral and give it gas. If I did not do that It would have died every time. Any thoughts.
2000 TA vert Stock
import slayer is offline   Reply With Quote
Old 01-16-2007, 12:44 PM   #2
TECH Fanatic
BigDaddyBry's Avatar
Trader Rating: 15
Join Date: Jun 2005
Location: Ridgecrest, CA
Posts: 1,897

I have been experiencing a similar problem. Mine actually feels like the car is surging when coming to a stop and if it doesn't surge, it won't catch idle and it'll die. Mine doesn't do it all the time though. I'm going through my own checklist now to rule out anything mechanical.
2001 Firebird Formula A4
Uses the Stairmaster for 60 minutes a day...has never had to run to save his life.
BigDaddyBry is offline   Reply With Quote
Old 01-16-2007, 03:21 PM   #3
TECH Fanatic
Trader Rating: 1
Join Date: Apr 2005
Location: ATX
Posts: 1,625
Send a message via AIM to taintedmeat

IAC or maybe a vacuum leak.
'98 T/A a4

Magnamouth catback, MTI clear lid, Taylor Spiropros, 17x9.5 and 17x11 black ZR1s, Yukon 3.73 gearset, LT1 radiator

Alpine 9833, Tsunami 4440db, Polk Momo 6.5 comps up front, MTX 81000d, 2x JL 12w3d4 v2 subs...Creative Nomad 30gig on aux
taintedmeat is offline   Reply With Quote

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


All times are GMT -5. The time now is 12:02 PM.