remote key fob not working!! ugh - LS1TECH

Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Log In 
Search


General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions


remote key fob not working!! ugh

Reply
 
Thread Tools Search this Thread
Old 02-17-2007, 04:39 PM   #1
On The Tree
 
dmw319's Avatar
 
Trader Rating: 5
Join Date: Jul 2005
Location: Raleigh, NC
Posts: 141
Send a message via AIM to dmw319
Default remote key fob not working!! ugh

i bought an extra key fob remote so i could have a spare, and i followed the instructions on the installuniversity site, but its not working. i turn the key from on/off three times within 5 secnods and everything locks/unlocks as usual, but then when i leave it in the on position, and hold down the lock/unlock on the fob for like 30 secnods and... nothing happens. i already checked the battery on the fob and its brand new (and yes i remembered to take the radio fuse out) any ideas? UGH! i tried it on my brothers camaro as well, and still nothing...
__________________
http://www.savedalone.com - my blog
dmw319 is offline   Reply With Quote
Old 02-17-2007, 05:25 PM   #2
TECH Senior Member
 
Trader Rating: 0
Join Date: Dec 2001
Location: Jacksonville, FL
Posts: 5,402
Default

Is it new and exactly the same PN and FCCID as the working one? Have you tried resynchronization - with the ignition off, press and hold the lock and unlock buttons simultaneously for a few seconds and see if the locks cycle/parking lights flash. Might not be it but something easy to try.
2001NBMZ28 is offline   Reply With Quote
Old 02-17-2007, 10:12 PM   #3
On The Tree
 
dmw319's Avatar
 
Trader Rating: 5
Join Date: Jul 2005
Location: Raleigh, NC
Posts: 141
Send a message via AIM to dmw319
Default

ill check those things. thanks. anyone else?
__________________
http://www.savedalone.com - my blog
dmw319 is offline   Reply With Quote
Old 02-18-2007, 12:18 PM   #4
On The Tree
 
dmw319's Avatar
 
Trader Rating: 5
Join Date: Jul 2005
Location: Raleigh, NC
Posts: 141
Send a message via AIM to dmw319
Default

anyone?
__________________
http://www.savedalone.com - my blog
dmw319 is offline   Reply With Quote
Old 02-18-2007, 12:41 PM   #5
TECH Senior Member
 
Trader Rating: 0
Join Date: Dec 2001
Location: Jacksonville, FL
Posts: 5,402
Default

I'd try posting this in the Stereo & Electronics section too. If the numbers on the new remote are different you can look them up at http://autotechs.com/fcc/fccidsearch.htm
2001NBMZ28 is offline   Reply With Quote
Old 02-18-2007, 03:43 PM   #6
On The Tree
 
dmw319's Avatar
 
Trader Rating: 5
Join Date: Jul 2005
Location: Raleigh, NC
Posts: 141
Send a message via AIM to dmw319
Default

thanks man, that was the problem.

http://www.autotechs.com/items/item492.htm

bah!!
__________________
http://www.savedalone.com - my blog
dmw319 is offline   Reply With Quote
Old 02-18-2007, 04:04 PM   #7
TECH Senior Member
 
Trader Rating: 0
Join Date: Dec 2001
Location: Jacksonville, FL
Posts: 5,402
Default

Better a wrong spare remote than a car problem. Get your $ back.
2001NBMZ28 is offline   Reply With Quote
Old 02-18-2007, 06:57 PM   #8
On The Tree
 
dmw319's Avatar
 
Trader Rating: 5
Join Date: Jul 2005
Location: Raleigh, NC
Posts: 141
Send a message via AIM to dmw319
Default

thanks for the help!
__________________
http://www.savedalone.com - my blog
dmw319 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


 

All times are GMT -5. The time now is 09:37 PM.


Powered by vBulletin® Version 3.8.7 AC2
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details