headlight problem (not motor) - LS1TECH

Log In 


General Maintenance & Repairs a.sponlink:link {font-size: 9px;} img.surround{ border-color: #000000; border-width:1px; margin-bottom: 9.5px; } span.sponsortext { font-size: 10px; }
Leaks | Squeaks | Clunks | Rattles | Grinds

headlight problem (not motor)

Reply
 
Thread Tools Search this Thread
Old 06-22-2007, 08:09 PM   #1
12 Second Club
Thread Starter
iTrader: (11)
 
MidwayAvenue's Avatar
 
Join Date: Mar 2006
Location: Daytona Beach Florida
Posts: 355
Default headlight problem (not motor)

well i go to turn my headlights on the other night and my driverside headlight was out so i was like alright i'll just buy a new one tomorrow..well on the way home it comes on...weird but ok...next night its fine still working...the day after that its back out and wont come back on...any ideas...should i check the fuses? where are the fuses for the headlights? the labeling on mine are faded and i cant make out what its says...any other ideas great appreciated..
by the way its a 98 trans am
thanks for the help
MidwayAvenue is offline   Reply With Quote
Old 06-22-2007, 08:58 PM   #2
Copy & Paste Moderator
 
VIP1's Avatar
 
Join Date: Apr 2002
Location: Eastern MA
Posts: 8,741
Default

Check the bulb connector to make sure its not loose and/or corroded. I had a loose connection which led to a melted connector.
VIP1 is offline   Reply With Quote
Old 06-23-2007, 01:55 PM   #3
12 Second Club
Thread Starter
iTrader: (11)
 
MidwayAvenue's Avatar
 
Join Date: Mar 2006
Location: Daytona Beach Florida
Posts: 355
Default

no its not lose or corroded...thx tho...is there seperate fuses for the headlights?
i'm not to sure...what else could be the problem any ideas?
thanks
MidwayAvenue is offline   Reply With Quote
Old 06-23-2007, 02:03 PM   #4
TECH Fanatic
iTrader: (1)
 
Join Date: Apr 2005
Location: ATX
Posts: 1,625
Default

Sometimes a bad/failing bulb will work off and on until it finally fails. Aside from checking the connections as was mentioned already, I'd just replace the bulb.
taintedmeat is offline   Reply With Quote
Old 06-23-2007, 10:44 PM   #5
Copy & Paste Moderator
 
VIP1's Avatar
 
Join Date: Apr 2002
Location: Eastern MA
Posts: 8,741
Default

Quote:
Originally Posted by taintedmeat
Sometimes a bad/failing bulb will work off and on until it finally fails. Aside from checking the connections as was mentioned already, I'd just replace the bulb.
Swap the bulbs left-to-right and see if the problem follows.
VIP1 is offline   Reply With Quote
Old 06-24-2007, 10:52 PM   #6
12 Second Club
Thread Starter
iTrader: (11)
 
MidwayAvenue's Avatar
 
Join Date: Mar 2006
Location: Daytona Beach Florida
Posts: 355
Default

i switched the bulbs and still its not turning on...
where are the fuses for the headlights?
any other ideas?
MidwayAvenue is offline   Reply With Quote
Old 06-25-2007, 12:17 PM   #7
12 Second Club
Thread Starter
iTrader: (11)
 
MidwayAvenue's Avatar
 
Join Date: Mar 2006
Location: Daytona Beach Florida
Posts: 355
Default

anyone help please
MidwayAvenue is offline   Reply With Quote
Old 06-26-2007, 11:12 PM   #8
Copy & Paste Moderator
 
VIP1's Avatar
 
Join Date: Apr 2002
Location: Eastern MA
Posts: 8,741
Default

TTT

Try asking in the Stereo & Electronics section (with a link to this thread in your post). Maybe someone with an idea will notice it there.
VIP1 is offline   Reply With Quote
Old 06-26-2007, 11:19 PM   #9
TECH Fanatic
iTrader: (1)
 
Join Date: Apr 2005
Location: ATX
Posts: 1,625
Default

Did you ever check the fuses like was mentioned? I can't remember if they're located in the passenger compartment fuse panel or one of the two under the hood, but there is a fuse for each side.
taintedmeat is offline   Reply With Quote
Old 07-01-2007, 10:34 AM   #10
12 Second Club
Thread Starter
iTrader: (11)
 
MidwayAvenue's Avatar
 
Join Date: Mar 2006
Location: Daytona Beach Florida
Posts: 355
Default

the light turned back on last night...but i dont know how long thats going to last...
is it a short, maybe?
MidwayAvenue is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:29 PM.