Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Sign in using an external account
Register Forgot Password?
Search

General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions

no gapping a plug.

Reply
 
Thread Tools Search this Thread
Old 08-13-2007, 12:29 PM   #1
TECH Enthusiast
 
Trader Rating: 0
Join Date: Aug 2005
Location: crossett, Arkansas
Posts: 701
Default no gapping a plug.

when i put in a new plug at #8 cylinder i didnt gap it. was in a hurry. is their any real serious threat of not gapping a new sparplug to cars specs? its been their for months now and runs fine. though i am hearing a ticking noise more now. which is why im bringing this up. and a sparkplug not gapped right cause a ticking sound?
__________________
2009 G8 GT custom intake pipe to stock airbox/solo axle back/custom 93 Tune. everything else 100%stock even tires. 330rwhp/340 12.8@109 1.9 60ft.
now dynotuned 340/350 awaiting times.
GXPPOWER is offline   Reply With Quote
Old 08-13-2007, 12:38 PM   #2
11 Second Club
 
SSNISTR's Avatar
 
Trader Rating: 10
Join Date: Mar 2002
Location: Florida
Posts: 2,729
Default

No big deal....newer plugs come real close....and missing one won't do anything.
SSNISTR is offline   Reply With Quote
Old 08-13-2007, 01:11 PM   #3
TECH Enthusiast
 
Trader Rating: 0
Join Date: Aug 2005
Location: crossett, Arkansas
Posts: 701
Default

could a slightly off gap cause a ticking sound?
__________________
2009 G8 GT custom intake pipe to stock airbox/solo axle back/custom 93 Tune. everything else 100%stock even tires. 330rwhp/340 12.8@109 1.9 60ft.
now dynotuned 340/350 awaiting times.
GXPPOWER is offline   Reply With Quote
Old 08-13-2007, 10:02 PM   #4
TECH Fanatic
 
ghardester's Avatar
 
Trader Rating: 0
Join Date: Aug 2006
Location: Knappa, Oregon
Posts: 1,168
Default

Quote:
Originally Posted by SSINISTR SS
No big deal....newer plugs come real close....and missing one won't do anything.
Yeah, they come gapped pretty close out of the box, don't worry about the gap. If you have a ticking sound that wasn't there before, maybe a plug or wire isn't tight. If you have the AIR tube, and moved it to change plugs, you might have a gasket leak.
__________________
2002 Navy Blue Metalic WS6 TA A-4. Born on 7-24-2002. I drive it every day.
ghardester is offline   Reply With Quote
Old 08-13-2007, 10:02 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 06:41 PM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details