Go Back   LS1TECH > CHASSIS, SUSPENSION, APPEARANCE > General Maintenance & Repairs
Sign in using an external account
Register Forgot Password?
Search

General Maintenance & Repairs
Leaks | Squeaks | Clunks | Rattles | Grinds
Sponsored by
Gearstar Performance Transmissions

Help!!! I keep burning O2 sensors!!

Reply
 
Thread Tools Search this Thread
Old 08-08-2008, 11:59 PM   #1
TECH Resident
 
foreverzero's Avatar
 
Trader Rating: 5
Join Date: Mar 2007
Location: North Carolina
Posts: 822
Send a message via MSN to foreverzero
Angry Help!!! I keep burning O2 sensors!!

i dont know whats wrong, it all started after I put my headers in right after the first tune. My car has Off road headers and Y, and a tune, Im running the corvette 02's (13111's) I just burned up my second pair coming back from the track...i had my timing upped to 24* and my AF is a 13.1 I think. What could be causing this? bad tune?
__________________
It's not the tires screaming it's the asphault!

Ebay headers, lid, cutout, p&p TB, FTRA, 255lph walboro and tune=366rwhp 386rwtq

12.5 @ 113
foreverzero is offline   Reply With Quote
Old 08-09-2008, 12:07 AM   #2
TECH Apprentice
 
chevrunner21's Avatar
 
Trader Rating: 1
Join Date: Oct 2007
Location: westville nj.
Posts: 351
Default

id say bad tune. how do you like them ebay headers?
__________________
2002 trans am ws6 stock

"Its not the tires screaming... Its the asphalt."
chevrunner21 is offline   Reply With Quote
Old 08-09-2008, 12:11 AM   #3
TECH Resident
 
foreverzero's Avatar
 
Trader Rating: 5
Join Date: Mar 2007
Location: North Carolina
Posts: 822
Send a message via MSN to foreverzero
Default

hmm, maybe, im going to call my tuner tomorrow... Maybe I should post this in the tuning section? I honestly love the headers, but i cant find the ones i bought on ebay anymore
__________________
It's not the tires screaming it's the asphault!

Ebay headers, lid, cutout, p&p TB, FTRA, 255lph walboro and tune=366rwhp 386rwtq

12.5 @ 113
foreverzero is offline   Reply With Quote
Old 08-10-2008, 04:15 PM   #4
11 Second Club
 
mystic98ls1's Avatar
 
Trader Rating: 22
Join Date: Apr 2005
Location: Nashville,Tn
Posts: 97
Default Bad Tune?

Your af is perfect your car is only at 23 timing and I picked it up over twenty to the tires. Your o2 were burnt up when you got here. You may need to look at something other than a tune. I dont even know how you could burn up o2s on a bad tune! Call me with any questions.

Scotty C&C Performance
__________________
2005 CTS-V, 150 hit of the giggle gas. Twin turbo coming soon.
2004 dodge 2500 4x4 cummins
mystic98ls1 is offline   Reply With Quote
Old 08-11-2008, 04:46 PM   #5
TECH Resident
 
foreverzero's Avatar
 
Trader Rating: 5
Join Date: Mar 2007
Location: North Carolina
Posts: 822
Send a message via MSN to foreverzero
Default

yeah, my first thought was my A/F was messed up, but i looked at the chart and it seemed fine, i pulled the o2's and guess what? the 13111's we orderd were not 13111's. some how advanced auto mixed up the wrong sensors in the right box...
__________________
It's not the tires screaming it's the asphault!

Ebay headers, lid, cutout, p&p TB, FTRA, 255lph walboro and tune=366rwhp 386rwtq

12.5 @ 113
foreverzero is offline   Reply With Quote
Old 08-11-2008, 10:45 PM   #6
TECH Resident
 
NBM-LS1's Avatar
 
Trader Rating: 7
Join Date: Apr 2007
Location: STL, Mo
Posts: 914
Send a message via AIM to NBM-LS1
Default

you running leaded fuel?
__________________

Matt-01 TA WS6
347 LS1, ARP all around, Wiseco pistons, Compstar rods, Ported 243's, Turbo cam, SNL Stg. 3, KYTP GT-80 front mount PST 3.5" alumi, Moser 12-bolt, Mufflex 4" system, and much more ****.
NBM-LS1 is offline   Reply With Quote
Old 08-11-2008, 10:45 PM
LS1Tech
Pontiac Firebird




Paid Advertisement
Reply


Tags
buring, burning, censors, cutout, headers, ls1, o2, sensor, sensors


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



Join Ls1Tech

All times are GMT -5. The time now is 05:24 AM.


Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Advertising - Terms of Service - Privacy Statement - Terms of Service - JOBS
Emails & Contact Details