check engine light after header install - LS1TECH

Log In 


Generation III External Engine LS1 | LS6 | Bolt-Ons | Intakes | Exhaust | Ignition | Accessories

check engine light after header install

Reply
 
Thread Tools Search this Thread
Old 04-03-2005, 05:38 PM   #1
11 Second Club
Thread Starter
 
ponyeater01LS1's Avatar
 
Join Date: Oct 2004
Location: Camp Lejeune, NC
Posts: 332
Question check engine light after header install

I installed long tubues with ORY sims the whole 9 yards and 2 weeks later i get check engine whats up?????
ponyeater01LS1 is offline   Reply With Quote
Old 04-03-2005, 05:41 PM   #2
Coy
TECH Fanatic
iTrader: (4)
 
Coy's Avatar
 
Join Date: Jan 2005
Location: Ridgecrest, CA
Posts: 1,329
Default

O2 sims
Coy is offline   Reply With Quote
Old 04-03-2005, 05:42 PM   #3
TECH Regular
 
Join Date: Apr 2003
Location: Lexington, KY
Posts: 446
Default

Could be the AIR system too. Go to advance or autozone and get the code pulled. Once you find out what the code is come back and we can tell you how to fix it.
LS1Maniac is offline   Reply With Quote
Old 04-03-2005, 06:17 PM   #4
11 Second Club
Thread Starter
 
ponyeater01LS1's Avatar
 
Join Date: Oct 2004
Location: Camp Lejeune, NC
Posts: 332
Default

i got a code. it is P1415 anyone know what that is??
ponyeater01LS1 is offline   Reply With Quote
Old 04-03-2005, 06:28 PM   #5
TECH Regular
 
Join Date: Apr 2003
Location: Lexington, KY
Posts: 446
Default

Yep, just what I thought it was.

P1415- AIR System Bank 1

The only way to fix it is to get ahold of some tuning software and have the code deleted, it will stay on indefinetly otherwise. It won't hurt anything by being on but you won't be able to tell if your car throws a different code later on down the road.

You can go ahead and remove your AIR system. I believe Install University has a write up on how to do this. It really cleans up the engine bay and takes about 5 lbs off the front of the car. Every little bit helps right?
LS1Maniac is offline   Reply With Quote
Old 04-03-2005, 06:29 PM   #6
SSU's Drunk Typing Whore
iTrader: (47)
 
Lithium's Avatar
 
Join Date: Jan 2004
Posts: 4,610
Default

Hope that this thread helps you out.... http://www.ls1tech.com/forums/showthread.php?t=44207
Lithium is offline   Reply With Quote
Old 04-03-2005, 06:36 PM   #7
TECH Regular
 
Join Date: Apr 2003
Location: Lexington, KY
Posts: 446
Default

Here ya go:

http://www.ls1camaro.net/sections.ph...ticle&artid=70

The AIR system doesn't do anything if you don't have cats anymore so I'd just remove it if I were you.
LS1Maniac is offline   Reply With Quote
Old 04-03-2005, 06:58 PM   #8
11 Second Club
Thread Starter
 
ponyeater01LS1's Avatar
 
Join Date: Oct 2004
Location: Camp Lejeune, NC
Posts: 332
Default

thanx man u guys on here are heros man,,, thanxs,Steve
ponyeater01LS1 is offline   Reply With Quote
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Installing a racepak dash Cobra Huntter Stereo & Electronics 0 03-07-2014 05:49 PM
Flashing check engine light after egr delete Portcityls1 PCM Diagnostics & Tuning 5 07-31-2013 07:20 PM
installing a check engine light redzo6 Conversions & Hybrids 3 06-10-2013 07:02 AM
Tach not working/check engine light Bad Chad Texas Members 26 12-17-2008 08:24 PM
check engine light after ported TB install darkside98 Generation III External Engine 7 07-31-2007 09:35 PM


Tags
1500, cam, check, chevrolet, code, engine, error, fix, header, headers, install, light, p1415, p1416, silverado

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:41 PM.