hearing a humming noise from the top end??? - LS1TECH

Log In 


Generation III Internal Engine 1997-2006 LS1 | LS6
Sponsored by:
Sponsored by:

hearing a humming noise from the top end???

Reply
 
Thread Tools Search this Thread
Old 06-21-2005, 08:25 PM   #1
TECH Senior Member
Thread Starter
iTrader: (31)
 
WS6FirebirdTA00's Avatar
 
Join Date: Mar 2003
Location: North Carolina
Posts: 8,264
Default hearing a humming noise from the top end???

maybe its been like this and i havent notice but when im under the hood and sometimes in the car i can hear a humming sound comming from the engine. seems to be the top end. new cam, heads, springs....i didnt know if it was just noise of the new stuff on there, but i never really paid attention to it before or at least noticed it, but i did tonight.

like i said its a humming sound, not really too loud, but i wanted to know if noise like this is normal with the springs/cam and what not. new noises concern me lol
WS6FirebirdTA00 is offline   Reply With Quote
Old 06-22-2005, 10:57 AM   #2
TECH Senior Member
Thread Starter
iTrader: (31)
 
WS6FirebirdTA00's Avatar
 
Join Date: Mar 2003
Location: North Carolina
Posts: 8,264
Default

any of you guys running cams here any humming sound from the cam/valvetrain?
WS6FirebirdTA00 is offline   Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off



All times are GMT -5. The time now is 03:44 AM.