General Maintenance & Repairs - clutch problems




View Full Version : clutch problems


therobman
01-07-2009, 12:59 PM
when im at a dead stop on a flat surface when i push the clutch down and put it in 1st gear is moves a little bit forward not a lunge the tinyest bit but noticable. i also did the test went to a flat surface with it in fist gear with the clutch to the floor and reved it all the way up it didint budge what could it be i have no problems with shifting downshifting or slammin the gears


therobman
01-07-2009, 06:59 PM
anyoneee

therobman
01-25-2009, 10:08 PM
someones gotta have some input


the_merv
01-26-2009, 07:45 AM
Try it in reverse and see if it does it.

therobman
01-26-2009, 11:03 AM
it seems like its only in 1st

hj99Z
01-26-2009, 11:47 AM
You know mine also did the same thing until i got my Tick master.

therobman
01-26-2009, 01:34 PM
im just wondering if thats bad i dont care if it happens i just dont want to ruin anything

_JB_
01-26-2009, 01:36 PM
When was the last time you changed the clutch fluid? Sounds like your clutch is dragging, not good!

Wesmanw02
01-26-2009, 01:59 PM
Clutch is dragging for sure. When the clutch is fully depressed, the car should not move at all, regardless of gear position.

Sounds like you have a master or slave cylinder on the way out. Check for leaking fluid between the bellhousing and oil pan, there is a rectangular weep hole, if the slave is leaking fluid will usually come out of there.

therobman
01-26-2009, 04:47 PM
its brand new fluid and i dont see any leaking fluid