View Full Version : WOW love it


cobras nightmare
02-17-2009, 12:53 PM
I have a 01 z28 stock with a tune and a magnaflow exhuast and i recently ran a 13.1 @ 115mph its amazing how little of money you have to put into these already fast cars to make them EVEN FASTER it took almost 3k to get my old stealth to even break the 13s im sorry but these cars amaze me, the ls1 cars that is:nod::nod::nod:

conan
02-17-2009, 01:02 PM
:cheers: These cars respond very well to mods. Throw 1,500$ into a cam, long tube headers and a Y pipe and watch it go high 11's or low 12's with some good tires.

99_Z28
02-17-2009, 01:04 PM
115mph with a stock a4? :confused:

Golf&GM
02-17-2009, 01:09 PM
That's a hell of a trap for a car with only a tune and a catback. I would say that something at the track messed up the trap speed or you have more mods than you know about, considering stock LS1s trap around 105mph give or take. That's a good ET for the mods you have listed though.

cobras nightmare
02-17-2009, 01:14 PM
when i baught it the dealer told me as far as he knew it was stock so i threw on the magnaflow exhaust which sounds awsome and i had my friend tune it to remove the speed limiter and fix my shift points it also gave him an option to turn on abuse mode in the trans im not sure what that is but it runs like a dam champ now amd i love it best car ive ever owned bar none

99_Z28
02-17-2009, 01:20 PM
Throw up a timeslip if you can...dont make me wip out the flag. :D

Golf&GM
02-17-2009, 01:22 PM
Glad you like it man and that 115.8 trap is :eek2:

How many times have you run it, and what did you run in the 8th? If it's backing up those traps and you launch it a little better you'll have a mid 12 second car easy.

Not trying to rain on your parade or anything but I've just never heard of an LS1 with those few mods traping 115, especially with an auto.

cobras nightmare
02-17-2009, 01:33 PM
first run was a 13.7 cause im a dumbass and turned off the asr and stompted on it................not smart i know thought it would bit cause i was use to awd b4 this 2nd run was 13.4 friend told me to leave the asr on then smacked me in the back of the head then as you know third times the charm some old dude in a ws6 told me to turn off asr which is the form of traction control im guessing and foot brake it to about 1500 rpm and boom it was awsome oh and i dont really know how to put my slip on here if it needs a scanner i dont have one not really tech inclined

cobras nightmare
02-17-2009, 01:35 PM
i do have a feeling who ever owned it b4 me had a little $ in it im taking it to a shop close by cause im really curious

99_Z28
02-17-2009, 01:39 PM
What was the 60' on the slip?

cobras nightmare
02-17-2009, 01:43 PM
slip say 1.89 60'

99_Z28
02-17-2009, 01:54 PM
Everything jives but the mph...was the mph close to the same on the other slips?

cobras nightmare
02-17-2009, 02:00 PM
on the first hell no it was 104 but the second was 114

Golf&GM
02-17-2009, 02:04 PM
Wow, that makes no sense. They say a basic rule of thumb is 10hp is a 1 mph difference in trap speed. So if you're really trapping 114-115 you've got at least 50 more rwhp than your mods suggest.

99_Z28
02-17-2009, 02:06 PM
Yah, I would get it checked out by someone that knows ls1's because it cant be stock with that mph.... :suspiciou

cobras nightmare
02-17-2009, 02:08 PM
wow there has to be more done to it then i just need to know what so im not wasting my $ on mods that are already on it sorry i wish i knew about this and wish i could give you guys some better answers but thats all ive got for right now

streetassasin
02-17-2009, 02:09 PM
on the first hell no it was 104 but the second was 114

104 sound right, there must have been a glitch in the timing system at the track

cobras nightmare
02-17-2009, 02:12 PM
by the way when my friend tuned the car there was an option to turn on abuse mode for the trans????? what the heck could that be????

99_Z28
02-17-2009, 02:16 PM
Its torque management, the computer will retard the timing to avoid damage to the tranny. Just leave it off.

cobras nightmare
02-17-2009, 02:25 PM
...............its been on for a while

tacklebox
02-17-2009, 02:25 PM
Yea what was you 1/8 mile time and mph?

zracer323
02-17-2009, 06:22 PM
What track did you run at?

01ssreda4
02-17-2009, 07:50 PM
That's a hell of a trap for a car with only a tune and a catback. I would say that something at the track messed up the trap speed or you have more mods than you know about, considering stock LS1s trap around 105mph give or take. That's a good ET for the mods you have listed though.

i agree, mine trapped 107.5 with full exhaust (LTs, duals) and ETed 12.9

twitchtwice
02-17-2009, 10:35 PM
thats good, but you dont need to take it to a shop to check for mods.

do you have the stock manifolds?
does you car have a smooth or chopy idle? lol

PhantomR/T
02-17-2009, 10:57 PM
wow. I wish my car MPH'd like that. If thats the right MPH, you probably have a lil cheater cam in there. they idle like stock

zracer323
02-18-2009, 07:14 PM
wow. I wish my car MPH'd like that. If thats the right MPH, you probably have a lil cheater cam in there. they idle like stock

A cheater cam with no other mods will not make a stock LS1 go 115mph. It was probably just a timing issue at the track. I've seen it happen before.

MonmouthCtyLS7
02-18-2009, 08:17 PM
Yea definately calling bs or a track malfunction on this one

Mssingkid
02-18-2009, 08:25 PM
Sounds like a trap mph malfunction. I've seen it happen before. Used to have a pic of a honda that ran 15.3 @ 134 lmao... i'm sure that boosted some ricer's ego. Either way sounds like a quick car. GL with it.

BobDoLe
02-18-2009, 08:37 PM
what's your altitude? do you have t-tops?
how much do YOU weigh?

nice job!