Western Members - "ABS INOP" & BRAKE light problem




View Full Version : "ABS INOP" & BRAKE light problem


maverick32
02-27-2009, 03:41 PM
Hello fellas,

has anyone had the similar issue. maybe 5-10mins into my drive the "abs inop" and Brake light come on and stay on. Any help will be greatly appreciated, thanks.

:chug:


Fifedogg
02-27-2009, 03:43 PM
have you recently put bigger tires out back?

maverick32
02-27-2009, 04:00 PM
i have 18 all around and this was 2yrs ago...both lights recently came on like 6months ago...


maverick32
02-27-2009, 04:03 PM
now i did the fundamentals eg. cleaning the brake sensors on the rotors, filled up with brake fluid, checking to see if i am low on the pads, checked for any leaks, etc. so i am stumpped on this one....:confused:

CaliforniaBoy5
02-27-2009, 04:17 PM
same problem here when I went from 245/40/17 to 255/40/17 in the front; rears did not change; im lead to believe the guy who mounted the tire f-ed something up like the sensors but I havent taken a real close look.

maverick32
02-27-2009, 04:36 PM
same problem here when I went from 245/40/17 to 255/40/17 in the front; rears did not change; im lead to believe the guy who mounted the tire f-ed something up like the sensors but I havent taken a real close look.

alright alright...so i am assuming you have a cluster that looks like a lit up x-mas tree huh...The lights that i currently have on are those and my check gauges. reason for the check gauges is cuz of my fuel needle taking false readings. i will get that fix in the upcoming month though...lol:D

CaliforniaBoy5
02-27-2009, 05:17 PM
alright alright...so i am assuming you have a cluster that looks like a lit up x-mas tree huh...The lights that i currently have on are those and my check gauges. reason for the check gauges is cuz of my fuel needle taking false readings. i will get that fix in the upcoming month though...lol:D
hah yeah; lmk if you get to the bottom of it

primer84z
02-27-2009, 05:18 PM
replace the wheel sensors. See if that works.

maverick32
02-27-2009, 06:15 PM
hah yeah; lmk if you get to the bottom of it

yeah for sure man...ill keep you posted....

maverick32
02-27-2009, 06:16 PM
replace the wheel sensors. See if that works.

how much are these wheel sensors going for now in days?:confused:

primer84z
02-28-2009, 10:14 AM
I think they are about 20 bucks a piece.

tomz28
03-01-2009, 07:15 AM
have you used a scan tool to see what is wrong before you start spending money on things

maverick32
03-02-2009, 12:00 PM
have you used a scan tool to see what is wrong before you start spending money on things

Nah boss i haven't. i dont have a scanner that will read the codes. Do you?

DaGeneral
03-02-2009, 03:38 PM
You won't find what is actually wrong with it with a regular handheld scanner. You'll need the tech scanner GM uses to find the issues for the ABS problems. My ABS INOP light came on about a year ago and I had the same issue trying to find what was wrong... I forget the name of the scanner, but I took it to a shop that had one and they told me/showed me that the ABS computer was shot. I ended up buying a used one for 50 bucks and haven't looked back.

SUCK MY SS
03-02-2009, 03:41 PM
its called a tech 2.... most gm service shops will have one....that is your best bet for pinpointing the issue...good luck..

tomz28
03-03-2009, 02:29 AM
Nah boss i haven't. i dont have a scanner that will read the codes. Do you?

i do but im in iraq buddy sorry im no help LOL

maverick32
03-03-2009, 09:49 AM
i do but im in iraq buddy sorry im no help LOL

oh its cool man, no worries... i got it scanned the other day and it came out that i need the abs main module. so i am currently looking for one....


Thanks fellas for all the input...:chug:

SUCK MY SS
03-03-2009, 11:37 AM
i seen someone in the classifieds selling one for like 15 bucks...