General LSX Automobile Discussion - WTF Car runs with VATS key security unplugged?




jattgunman
05-27-2009, 01:57 PM
My car hasnt been working for the last three days. Ive checked every fuse and all the grounds, swapped the battery etc. When ever I tried to turn the key the starter wouldnt activate nor the solenoid. NO solid securtity light came on. So after trying different things I tried the VATS bypass and it didnt work,So for some reason I left the Vats unplugged WITHOUT a resistor and the car fired up.How can the car run with the vats unplugged?


Bad_SS
05-27-2009, 02:10 PM
Is the car tuned? It's possible the VATS could be turned off in the ECU... :shrug:

cgroh89
05-27-2009, 02:42 PM
Hmmm, I had a car that I put in the resistor to start the car and it would run without it afterwards


Nightrydass
05-27-2009, 02:50 PM
my car did the same hting, ended up needed a new ingition switch, fucking $600 w/ tow and labor...

jattgunman
05-27-2009, 04:02 PM
Yea its acting up now sometimes it wont start without the resistor but most of the time it will start without the resistor with the security light on..And the car has not been tuned
(ps all examples are with vats unplugged)

jattgunman
05-28-2009, 12:37 PM
Anyone?

3.4camaro
05-28-2009, 12:42 PM
Sometimes VATS can malfunction, yet realize it has malfunctioned, and still allow you to use the car.

It happened on my 95v6. The security light came on and stayed on for months.

samson_420
06-02-2009, 09:31 PM
Nice, VATS works so well. . . . . My resistor is staying in and never comming out.:)

jattgunman
06-03-2009, 01:59 PM
So far its been running with no resistor and vats unplugged with the security light on. Im happy as long as she keeps running

flintwrench69
06-03-2009, 08:08 PM
So far its been running with no resistor and vats unplugged with the security light on. Im happy as long as she keeps running

No resistor in the key or no bypass resistor? So what you are saying is you unplugged that lil harness for the VATS key reader under the column & it starts? Hmm, if so thats wierd. I had a 95 monte with VATS & it had an intermittent no crank. Problem ended up being someone had ANOTHER key cylinder ziptied under the dash with a VATS key installed, plugged that into the VATS harness & that was their bypass. The resistor pellet on that key was very worn, so it wasnt making good contact & causing intermittent no starts. With that being said, I cant see how your car can keep working without the VATS resistor reading getting to the PASSKEY module. UNLESS someone did some bypassing under the dash, if the module doesnt see the correct resistance reading from those 2 small white wires, it will not allow the starter to crank, let alone send the proper signal to the PCM to allow the injectors to spray fuel.