View Full Version : Need Tuner advice for Tranny


Tappeter
03-27-2010, 11:14 PM
I currently have the Standard Quick Tune installed on my SS from my Superchips Cortex tuner. Its the easy canned tune for both engine and tranny. There is the capability to do advanced tune for both.
My concern is this:
Right now at full throttle, under hard acceleration, I get a very definate hard shutter when tranny shifts. The whole car shakes. Almost like the tires are skipping on the ground. Otherwise at part throttle,even brisk acceleration, no problem, it shifts fine.
Anyone familar with this tuner? Any advice for doing an advanced tune. I am pretty sure I can adjust the tranny tune (shift points or line pressure) but how much is enough and how much is too much?

havelegs
03-28-2010, 12:18 AM
I have that tuner too and I am scared to play with the line pressures and the other trans stuff. Maybe someone knows about it, because I would also like to know.

Tappeter
03-28-2010, 12:47 AM
I just emailed Superchips tech support for advice, if they answer I will pass along info, but don't get your hopes up. I have emailed them before and gotten no reply.
There was discussion/rumor some time ago they were going to have a 93 octane tune (in addition to the 91 octane tune), I emailed Superchips about it several times and was was pretty much ignored.

JDMC5
03-28-2010, 05:14 AM
that's pretty typical with this trans. Mine use to do it when i bought the car 4 years ago. i bumped up the line pressure enough to make it go away..... 45000 miles later and the trans is still kickin'. Not sure how to do it with the programmer you have since I used Hptuners.

havelegs
03-28-2010, 05:55 AM
On the cortex it overs a section where we can program the line pressures, I believe max is 20psi above stock.

Heslekrants
03-28-2010, 11:24 AM
On the cortex it overs a section where we can program the line pressures, I believe max is 20psi above stock.

I'm running the +20psi right now and like the quicker shifts. It's not shift kit hard but way better than the factory.

Talked to a guy(newbee) at Superchips last week about the 93 Tune and he said nobody is working on our platform anymore. I was told 9 months ago the 93 Tune + gear change options would be out almost anyday.

94ss06gxp
03-28-2010, 12:05 PM
i for sure wouldnt get a cortex after reading this

havelegs
03-28-2010, 02:24 PM
I'm running the +20psi right now and like the quicker shifts. It's not shift kit hard but way better than the factory.

Talked to a guy(newbee) at Superchips last week about the 93 Tune and he said nobody is working on our platform anymore. I was told 9 months ago the 93 Tune + gear change options would be out almost anyday.

God I'm so scared to try this! I run 93 octane in mine and I hear a little pinging when I get on it, maybe it's crappy gas or should I just use 91 octane?

Heslekrants
03-28-2010, 05:21 PM
i for sure wouldnt get a cortex after reading this

The + I see with the Cortex is I can put the GXP back to a stock tune & use it on my 09 CTS-V or pay an extra $200 & tune 2 cars at the same time.



Now all I need to do is to buy the CTS-V.:D I'm waiting until they hit the $35K price point. I've seen really nice one's sell for $45K.

God I'm so scared to try this! I run 93 octane in mine and I hear a little pinging when I get on it, maybe it's crappy gas or should I just use 91 octane?

What tune are you running?

I'm running the 91 Tune with 92 Gas without any pinging.

havelegs
03-28-2010, 07:20 PM
What tune are you running?

I'm running the 91 Tune with 92 Gas without any pinging.

The 91 octane. I think it might be the gas company.

havelegs
03-28-2010, 09:04 PM
I just put my trans at 20psi, I don't notice much of a difference over I guess what the superchips value is.

Tappeter
03-28-2010, 10:56 PM
The problem with the Superchips Cortex is you have no idea what the Quick Tune values are for anything, and even when you go online and update it, you have no idea what is being updated, I am guessing all the updates are for other vehicles / engines and not for our W body LS4s, so updating is pretty much useless for us.
Think anyone from Superchips reads this???

JDMC5
03-29-2010, 04:24 AM
I'm wondering how much that 93 octane tune advances the timing........the factory timing is already very aggressive compared to any other LS tune I've seen.

Tappeter
03-29-2010, 07:18 AM
I guess we'll never know what the Superchips 93 octane tune will be, they apparently have no intention of following through and doing it like they said.

07SSport
03-29-2010, 11:20 AM
If your front end shutters on takeoff, it may just be a motor mount issue. How many miles on the car? I am at 60,000 on my 07 and I can tell the mounts are ready to be replaced. If not, I might be up for a new tranny too :barf:

havelegs
03-29-2010, 01:00 PM
I have no shutters on mine, I only have 15k miles though..I'm expecting the trans to fail soon :(

I hope the programing does not void the warranty. Anyone ever had any probs?

Tappeter
03-29-2010, 11:05 PM
It doesn't shutter on take off, it'll spin the tires just fine if I let it, but at the first shift it will shutter hard, but only under wide open throttle/full acceleration, as if the tires are skipping.

havelegs
03-31-2010, 11:17 AM
I noticed a shutter between first and second gear shifts, is my trans about to go bad?!

JDMC5
03-31-2010, 09:22 PM
I might, it might not. Did you read my post above?

Rossko85
03-31-2010, 11:15 PM
OKAY...blowing whistle as the ref here LOL....

What you guys are feeling is not related to line pressure, nor can it be compinsated for with a higher percentage value of the line pressure....

You guys are feeling the good Ol 4T65E clutch slippage shutter!!!! BAD NEWS....shutter=friction of the clutch packs getting chewed together....These trannys are just not made for these cars.....

Shift kit will help the firmness of the shifts and tranny cooler will help those fluid temps and aid in clutch salvage; as a large amount of pressure in the accumulators will aid too but, only slow the process off the tranny going bye bye....

sorry to bear the bad news guys....thats the nature of this beautiful beast lol

JDMC5
03-31-2010, 11:34 PM
that's funny it worked for my car, it also worked for my TCC surge

havelegs
04-01-2010, 10:59 AM
I'm setting the tune back to factory and going to the dealer. They better fix the problem. This also does not happen all the time, I have noticed it a total of 4-5 times.

JDMC5
04-01-2010, 08:04 PM
yeah, if your car is under warranty make them replace it.