Western Members - car wont start!




View Full Version : car wont start!


r0nz28
05-19-2010, 03:15 PM
battery is reading low on the cluster.
radio , lights and everything comes on though
no sound at all not even a clicking noise when i turn the key.
I'm going to get a battery but is that my only problem or does this sound like a bigger problem?
i would think that if my battery wasn't strong enough that the radio and stuff would turn on. need some help though thanks


mannyman84
05-19-2010, 03:18 PM
Clean your terminals first. Same happened to my third gen. They were just dirty, cleaned them up and no problems since then.

ss.slp.ls1
05-19-2010, 03:25 PM
Get your battery tested. Like stated, clean the terminals, make sure they are tight. Check your grounds.


180ls1
05-19-2010, 03:41 PM
may sound dumb, but make sure your car is in Park and not Drive. Also make sure to reset your alarm it might be tripped but not going off.

r0nz28
05-19-2010, 06:14 PM
ok i went and tested the battery , dead cells
I got a new bat. installed it and still getting the same thing . cleaned off the terminals
everything turns on except my engine

ss.slp.ls1
05-19-2010, 06:17 PM
Is the security light flashing when you turn the key?

mannyman84
05-19-2010, 06:24 PM
I'm thinking ignition now.

180ls1
05-19-2010, 06:26 PM
so the engine does not crank at all, correct?

r0nz28
05-19-2010, 06:29 PM
no crank at all

on monday I started my car in the morning.
when I came back out about 5 hours later it wouldn't start

r0nz28
05-19-2010, 06:31 PM
yea my security light is when i turn the key.
i was thinkng that was the problem so i tried locking unlocking , hitting the panic button and all that and tried it again and still nothing

ss.slp.ls1
05-19-2010, 06:46 PM
yea my security light is when i turn the key.
i was thinkng that was the problem so i tried locking unlocking , hitting the panic button and all that and tried it again and still nothing

I mean is the security light flashing once per second when you try to turn the key?

r0nz28
05-19-2010, 07:09 PM
I mean is the security light flashing once per second when you try to turn the key?


yes thats what its doing

ss.slp.ls1
05-19-2010, 07:25 PM
yes thats what its doing

Then you have a VATS issue. For some reason the BCM is not recognizing the pellet value of your key, therefore it is not grounding the starter relay. Majority of the time it is bad contacts in the lock cylinder in the steering column. You can go to GM and get the cylinder replaced, or you can bypass VATS with a resistor (easy to do).

r0nz28
05-19-2010, 07:32 PM
Then you have a VATS issue. For some reason the BCM is not recognizing the pellet value of your key, therefore it is not grounding the starter relay. Majority of the time it is bad contacts in the lock cylinder in the steering column. You can go to GM and get the cylinder replaced, or you can bypass VATS with a resistor (easy to do).

ahhhhh fuuuuuck! lol easy to do? how easy?

BrianStais
05-19-2010, 07:37 PM
ahhhhh fuuuuuck! lol easy to do? how easy?

I agree, its probably your VATS, you can bypass it pretty easily. I had to do mine a month back when my car wouldn't start. My brother is a mechanic and did mine, but it only took him 15 mins and $2 worth of resistors from radio shack. There are a few good posts on here if you do a search on VATS BYPASS.

mannyman84
05-19-2010, 08:33 PM
Then you have a VATS issue. For some reason the BCM is not recognizing the pellet value of your key, therefore it is not grounding the starter relay. Majority of the time it is bad contacts in the lock cylinder in the steering column. You can go to GM and get the cylinder replaced, or you can bypass VATS with a resistor (easy to do).

How would u do that? Would u get a resistor as the same value as the key and just bridge it?

ss.slp.ls1
05-20-2010, 12:41 PM
How would u do that? Would u get a resistor as the same value as the key and just bridge it?

Pretty much. There is a litte two wire connector in an orange sheath runing to the steering column. One wht/blk wire and one ppl/wht wire. Splice in a resistor or resistors in series to match the resistance of your key conecting those two wires and you're good to go.

mannyman84
05-20-2010, 03:00 PM
Pretty much. There is a litte two wire connector in an orange sheath runing to the steering column. One wht/blk wire and one ppl/wht wire. Splice in a resistor or resistors in series to match the resistance of your key conecting those two wires and you're good to go.

That's tight. How can u find the reistance on the key?

ROCNDAV
05-20-2010, 03:49 PM
That's tight. How can u find the reistance on the key?

With an Ohm meter. If you don't have one, someone at Radio Shack should be able to measure it for you.

One lead on each side of the chip/pellet on the key.

mannyman84
05-20-2010, 04:25 PM
Ok cool. I'm going to try that

ss.slp.ls1
05-20-2010, 04:27 PM
Ok cool. I'm going to try that

Are you fixing his car?

mannyman84
05-20-2010, 05:14 PM
Are you fixing his car?

Yeah he stays couple blocks away so I'm gonna try to see what I can do. If it's to much I won't even try cause I don't wanna make it worse.

SUCK MY SS
05-20-2010, 07:21 PM
use a hammer

ss.slp.ls1
05-20-2010, 07:38 PM
use a hammer

:confused:

SUCK MY SS
05-20-2010, 07:57 PM
bitches aint shit but hoes and tricks...lick on these nuts and suck the dick...

mannyman84
05-20-2010, 09:33 PM
use a hammer

i used that and my head :bang: but not luck..lol

r0nz28
05-21-2010, 09:24 PM
So I finally got the problem fixed, thank you guys for all the ideas and help. It was my ignition cylinder, now my baby starts right up!

thanks again