Paint & Body Work - Anyone else had trouble with lights hitting ws6 hood?




conor.davis
05-24-2010, 12:29 PM
I just bought a used harwood hood and im having a little trouble getting the lights to come up without hitting.
As it sits now I have to pop the hood then turn the lights on then close the hood otherwise they dont open up all the way.
It looks like its lined up good about level with the lights and a good 1/4 to 3/8ths inch around the lights too.
I tried adjusting the headlight with the 2 bolts that mount to the frame and also the light cover itself too.
Is there another adjustment I can make or do I just need to push the hood back even further?


1badWS6
05-24-2010, 07:05 PM
I think the hood needs to go back farther. My shit is doing the same fucking thing because of the body shop that did work on my car. This is like the 4th problem I've had since I've had them do work. I'm just going to say fuck it and fix the shit myself now. Try the hood next. I was going to try the light first but I might just go straight for the hood. Good luck!

LS6427
05-24-2010, 07:41 PM
Is it the back of the headlight piece that is hitting the top of the hood, then getting stuck there?

If it is....all you might need are new hood stops. The little black rubber stops that screw into the frame. Mine started getting worn out and that was my problem. I just replaced the two big ones on the out side, the inner stops were fine.

.


crimson_bird
05-24-2010, 07:52 PM
i had the same problem. the crazy thing, was that my gaps seemed slightly larger than the stick hood, and they were definitely larger than some cars i've seen posted on here (maybe they have this issue to though). i had to do the same process (popping the hood, turning on the lights) evertime i was driving at night, for a couple months. during that time i time i tried to adjust the headlights, but nothing worked.

eventually, i was able to adjust them to work fine, but my gaps are 3/8" thick, which although its not horrible, its larger than i'd like.

WS9 Formula
05-25-2010, 09:41 PM
i had the same problem w/ my ws9 hood when i bought it. i had to adjust my headlight cover to fix the problem but like crimson said, i have a gap.

conor.davis
05-25-2010, 09:45 PM
I adjusted the stops all the way up, any farther and the hood will be higher than the fender.
I think im just going to have to push the hood back farther and see if that helps.
Tonight I put them down without poping the hood and it barely hit but went down by itself.. what a pain in the ass. ha

bluebird71
06-28-2010, 08:18 PM
I have a headlight horror story to top them all. I had a guy install a twin turbo kit for me so he had to remove the front bumper cover and who knows what else to get everything in. When I first got my car back, I never really took it out at night so I didn't notice that anything was out of the ordinary. The other night I wanted to take it out for a cruise so I finally had to use the headlights. They are usually a bit loud going up anyway so I really didn't notice anything, until we got back home. When we got out my girlfriend said, "did you notice this crack in the hood when you were detailing the car earlier?" I looked at it and was like, "what the hell, I would have remembered that for sure." I thought about it for a minute and then it hit me. I went and turned on the lights again to check and this is what was happening:

http://i79.photobucket.com/albums/j155/cbwasson/photo-4-2.jpg

http://i79.photobucket.com/albums/j155/cbwasson/photo-3-1.jpg

Now after I get it fixed back right, I will have to call up my body work buddy and get him to do a little fiberglass work on this crack, paint and blend it. WTF! Like I said, I had just detailed the car to perfection right before this happened.

conor.davis
06-28-2010, 08:25 PM
Wow, I understand everyone makes mistakes but I'd be PISSED...

Stew215
07-07-2010, 04:12 PM
just move the hood back a hair and it should do the job

BlackWS666
07-07-2010, 11:36 PM
Same problem here with my pin on. Gaps were PERFECTLY STOCK. And looked perfect, but they would open and hit every time. I pulled the fuse to the motors, and did it manually with a allen wrench. Never could fix the problem. But i dont drive the car at night a bunch, so it wasnt a real big problem.