General Maintenance & Repairs - My lady Camaro v6 3.8




View Full Version : My lady Camaro v6 3.8


redcamaro4140
04-07-2011, 09:41 PM
Here Camaro has 84k on it its auto and she getting horrible gas. Like five months ago Her check engin came on I got it check and it said bad cat I just deleted it and never came back on so if she has a bad cat that could make bad gas

So can I get some help? We also did the spark plug and wires and did the air filter and new belt so I need help?


Choppers
04-07-2011, 09:55 PM
o2 sensors and fuel filter.

redcamaro4140
04-07-2011, 09:58 PM
Check those to and even change the 02


baalic
04-07-2011, 10:04 PM
Define horrible??

redcamaro4140
04-07-2011, 10:24 PM
Gets only like 150 miles to a full tank of fuel and it's a v6 it has 17inc wheels has my stock ss wheels off my car?

baalic
04-07-2011, 10:31 PM
150 is terrible.. I have a SES light on too but I'm getting from 400-450 a tank "mostly highway" I'm on 16's with a 245/50. What codes does it show?

baalic
04-07-2011, 10:33 PM
Also wouldn't hurt to run some injector cleaner, free ram air mod, and double check all your wires and plugs for a faulty one..

redcamaro4140
04-07-2011, 10:49 PM
Ya I have check she running the e3 spark plugs and do you think the 275/40/17 mass up the gas that much

baalic
04-07-2011, 11:07 PM
No way would it mess up gas that much.. I'm using delco irridiums changed at about 84k now with 106k. What's gap on those plugs??

Also I'd check Maf and throttle body and all your o2's.. Should be 3 total.

redcamaro4140
04-07-2011, 11:37 PM
I check all that already I'm just not sure

Empatho
04-07-2011, 11:57 PM
Ya I have check she running the e3 spark plugs and do you think the 275/40/17 mass up the gas that much

Take those spark plugs out and put some regular ones on there. I'm not saying its gonna solve your problem but those things are not helping.

redcamaro4140
04-08-2011, 12:08 AM
Really think so

baalic
04-08-2011, 12:53 AM
I've never run them personally. I've had good exp with Ngk and delco...wouldnt hurt to try.. Also I run premium gas..

redcamaro4140
04-08-2011, 01:05 AM
Here Camaro has 3.8 v6 the spark plugs will suck to do.

HAZ-Matt
04-08-2011, 11:56 AM
I had an auto 3.8L and usually got around 300-350mi per tank mixed driving, although more like 400 or so highway. This was with 3.42s. Best mileage was when it still had 16s. I had 17x9.5 Z06 replicas on it and it was a little worse, but not 150mi per tank bad.

Run regular 87 octane in a 3.8L. Unless you have retuned the spark table there is no reason and in fact you will get worse mileage, although not as bad as 150mi. Injector cleaner is an ok idea, but if you regularly run Chevron gas or another with a decent additive then it won't make much of a difference.

Rescan for codes. Change the front O2 sensors (the ones in the exhaust manifolds). Even if they aren't setting a code they are probably at least 10yr old if they haven't been changed and they do die a slow death over time. Really the removal of the cat shouldn't have killed the gas mileage. You should also check the brakes and make sure you don't have sticking calipers. The spark plugs on the 3.8L are pretty easy from the bottom with the car on ramps. From the top it is bad. I would use standard platinum OEM replacement type plugs, not any gimmick plugs with multipoints or anything like that. Copper will also work but won't last as long.

There are a lot of other parts that can contribute to poor mileage if they are near broken or not maintained like hubs, rear axle, or even overly high oil viscosity. However I would work on the above things first.