Small Block & Big Block Chevy Specific - 350 chev won't run when tach wire is plugged into dizzy what's wrong?




ilovev8s
04-20-2011, 10:07 PM
My buddy has a 1980 z28 that had an aftermarket tach, he is hooking up the original tach but the car won't run when the tach wire is plugged into the dizzy, the car will run perfect when it's unhooked any ideas whatss wrong he wants his tach functional


ilovev8s
04-20-2011, 11:45 PM
bumpp

cambirdracing
04-21-2011, 05:58 AM
He is hooking it up the the negative side? The tach might be bad and shorting out. Or he is trying to hook up the wrong wire.


ilovev8s
04-21-2011, 06:59 AM
He's hooking it up in the right spot and I assume it's the right wire, does the tach have the wire going to the dizzy and a wire going to ground? I don't understand why the car wouldn't start with it plugged in

cambirdracing
04-21-2011, 04:02 PM
You can Google 1980 Z28 tach wiring diaghram and find out more than I really know about this subject. GL

LilJayV10
04-23-2011, 11:25 AM
Either he is putting in the wrong spot or there might be something crossed in the dist. I'd pull the cap and see where the grounding metal tab is. If doesn't run with the tach plugged in it has to be grounding the whole thing out.

indyboom
04-24-2011, 06:47 PM
what the hells a "dizzy"?

LilJayV10
04-26-2011, 09:38 PM
what the hells a "dizzy"?

It's the distributor. LOL.

Awake455
05-02-2011, 04:12 PM
If it's an HEI I suspect he's plugging it into the wrong terminal. Needs to be on the other side.

Been a while since I had an HEI tho.