View Full Version : stock subwoofer probs


rbsurfer
07-25-2011, 08:23 PM
it will turn on and sounds blown then shuts off... then it turns on and all is well for like 110 secconds and back to crackly noise like a blown speaker..??? any advice is it the stock amp or subb?

nikon
07-26-2011, 08:59 AM
If it sounds good at all for some time it's more likely the amp then the sub.

However I have had speakers when in the heat re-glue themselves for a short amount of time then sound blown again.

In this case though it sounds like the amp/wiring is bad.

Derek98z
07-26-2011, 11:37 AM
put in a cd that has some fairly constant low bass. If at any time it sounds normal for any decent amount of time, money is on the amp. Subs get blown due to distortion

wcryan
07-26-2011, 12:00 PM
if you need a stock sub, let me know.

LAYGO
07-26-2011, 05:29 PM
if you need a stock sub, let me know.

Yeah, I just took mine out too. It's in perfect condition.

rbsurfer
07-27-2011, 02:12 AM
well i ripped out every thing in the rear of the car tested the sub on heavy bass it crackles sometimes and some times it is hitting hard (or as hard as a bose can). but is there a way to tell if it is the amp?? sould i get an aftermarket and put it in the stock hole hook it up to the stock amp and see?? cause if i change the amp... im obviously gonna put a better sub in her.

and can some one clarify PLEASE PLEASE what kind of sub is best for stock amp?? 2ohm 4ohm 8ohm voice coils ??? ive done plenty systems but never dealy with getting this in depth with specs

rbsurfer
07-27-2011, 02:14 AM
and is there a simple way to just take out the stock and put another inplace and put a diff sub in i cannot stand the sound of a shi##y system please throw me a link or something

rbsurfer
07-27-2011, 02:49 AM
or simply explain how to wire the stock sub wires into an amp key word simply or even draw a picture please... thanks ahead of time and this thread may hopefully benifit the future of ctsv sub wiring simplicity