View Full Version : Driveshaft Install Issue


gMAG
07-26-2011, 07:18 PM
I've removed the driveshaft from my Tremec 5sp. After replacing the tailshaft seal, I can't get the shaft to slide back in enough to set the rear U-joint in its' cradle. It still needs to slide in an additional 2 to 2 1/2".
While the driveshaft itself has a key-like groove between the splines, the tranny doesn't seem to have the same (that I can see). Is the groove on the driveshaft supposed to line up with anything on the output shaft of the tranny? When I performed the initial driveshaft install, it slid right in without any referencing.
I've also checked the bushing in the tailshaft. It seems to be smooth & placed properly.
Thanks.

Bob@BruteSpeed
07-27-2011, 07:19 AM
Did you have weight on the rear tires when you removed it, and now the rear tires are hanging down? If so that is the problem, as when the rear tires are hanging down there is less room for the driveshaft. It seems like it would be the other way around, but it isn't. Bob

gMAG
07-27-2011, 11:17 AM
The wheels were on ramps the whole time. It's the yoke on the driveshaft which won't slide in far enough.
I can still see 3 inches of shiny metal on that end, and the drive shaft seems to get 'caught' at that point.
Upon initial install, I could slide the whole thing in so that the shiny part was inside of the tailshaft housing.

gMAG
07-31-2011, 10:34 PM
Update: Still no success getting the driveshaft in. It can be slid in halfway into the bushing, then no more. The deeper I slide the driveshaft into the bushing, the more friction on the bushing, until I am unable to rotate the driveshaft.
Retracing my steps, this all began with a leaking seal. The driveshaft was removed with no problems/no binding. As I pulled the leaking seal, the spring which keeps the seal tight was found broken (prob why the seal was leaking in the first place) and was hanging out the tailshaft. The other end of the spring was wedged somewhere inside the tailshaft. I pulled the wedged spring out.This may have caused the bushing to become out of round??
The last thing I want to do is pull the tailshaft. I'm hoping to somehow reset the bushing against the inside of the tailshaft.