12 Second Club - Finally made it!!!




View Full Version : Finally made it!!!


98 StealthZ
08-22-2011, 11:01 PM
I took the car to the track last Sat. to find out what my baseline is before spraying it. I found out that my posi is junk, one wheel peel...:bang:


60 ft 1.74
1/8 7.6
1000' 10.4
1/4 12.24
speed 110.7

I think once I get the rear replaced from 3.42 to 3.73 and it is pulling on both sides it will be high 11 without spray, it spins past the 60' now...


1Bad97WS-6
08-23-2011, 07:04 PM
Congrats

s346k
08-23-2011, 10:43 PM
cool.

what kind of duty cycle are you seeing with those injectors on e85? stock fuel pump?

don't want to be a debbie downer, but that that car seems to be trapping low for a big cam car on e85.


LS1rob00
08-24-2011, 02:44 PM
cool.

what kind of duty cycle are you seeing with those injectors on e85? stock fuel pump?

don't want to be a debbie downer, but that that car seems to be trapping low for a big cam car on e85.

Was thinking the same thing, what was the DA?

Congrats on the time though. A few tweaks and you should be in the 11's no problem.

98 StealthZ
08-24-2011, 11:43 PM
the duty cycle is running around 70%, not sure what the DA was, I was at US 41 in Morocco In...
I am running a walbro 255 pump... The pressure gauge I just ordered from jegs doesnt work...

Tan327
08-29-2011, 08:11 AM
Something definitely doesn't seem right ..my car runs pretty much the exact same times, 60' and all.

FlatBlackZ28
08-29-2011, 09:36 AM
What I want to know is how you managed a 1.74 short time with only 1 wheel?

Fast T
08-29-2011, 11:16 PM
Congrats bro on your pass:nod:.

98 StealthZ
08-30-2011, 04:18 AM
I got burn out proof that the driver side tire never spins during my burn out on three seperate vids....
I am running a 4000 stall and leave at 2500 then just let it flash....

98 StealthZ
08-30-2011, 04:19 AM
oh, I use a little juice on the Mickey's
I even had a guy ask me if I was aware my drivers side tire wasnt spinning right before I loaded it up to go home...