10 Second Club - why my MPH is high 128




View Full Version : why my MPH is high 128


KENS WS6
10-14-2011, 11:11 AM
I ran 11.19@128 1.55 60foot.What you think I should be in the ten's


DTB_LS1
10-14-2011, 11:14 AM
Yes, you have more than enough mph to be in the 10s. What's your setup and 60'? My cam only m6 car went 10.91@125 with a crappy 1.60 short time.

KENS WS6
10-14-2011, 11:16 AM
I have stage 3 h/c with 150 dry shot of spray.All work done from Livernois. 460to the wheels and 400tq to the wheels. Thats on motor only


KENS WS6
10-14-2011, 11:17 AM
60 foot is 1.55

SSHAWK
10-14-2011, 11:56 AM
I have stage 3 h/c with 150 dry shot of spray.All work done from Livernois. 460to the wheels and 400tq to the wheels. Thats on motor only

60 foot is 1.55

Holly shit you should be in the 10's on motor.. What was the DA that night?

Your 60fts fine.

WheelsUp84z
10-23-2011, 09:03 PM
My car always traps high, but it is also a M6 car. I've ran probably 20 passes from 11.0x-11.1x@ 128 before changing a few things in the suspension and the tune. Its not rare for my NA car to pick up 30mph on the back half, which is pretty high, but it loves RPM's.

BADD SS
11-02-2011, 07:49 PM
mph isnt that high on the giggle juice...

If you could 60' better/shift faster that mph is good for 10.60's

TurboStangJON
11-19-2011, 10:29 PM
My car runs 6.40's in the 1/8th @ 106MPH (1.38 60') on motor which is low 10's in the quarter at your MPH. My car made 420 to the tires. Get the 60' down and the car will dip in the 10's

racerrit
11-22-2011, 07:38 PM
Ya my best 60 is 152 and my car runs 10.8s on a progressive 100 shot. And i agree that car should go tens on motor. i only made 418 to the wheels on motor. I run 11.8s on motor at 116

Bill00Formula
11-28-2011, 09:04 PM
I don't understand why a 1.55 60 foot didn't get you in the 10s. I have a n/a 427 that went 10.7 with a 1.7 60 foot and 10.55 on a 1.59 60 foot. These were both made in good air. My problem is my 60 foot times usually aren't that good so most times I'm in the low 11s as well. My mph ranges from 127-133.

N2RACINGLS1's
12-03-2011, 07:40 AM
My guess is tire spin! The run was on 150 shot of dry nitrous?

Bill00Formula you are running 10's on a 1.55 60 foot because you have cubic inches and TQ.

As others have said work on your launch and suspension if needed to get the 60 foot times down and the car will be in the 10's

Good luck!

N2

paint it black vette
12-03-2011, 10:54 AM
tire spin might be the culprit and is probably getting you that big mph up top. take the spin out if it, the sixty comes down and you run 10's. i had to cut a 1.46 in my old 346 set up with ls-6 heads and a 224/230 cam to get to the 10's. race weight then was 3342

PRE-Z06
12-07-2011, 11:42 AM
What's the break down on the rest of the slip, either tires are spinning on shifts or you're shifting slow?