View Full Version : How do you post a picture?


WhiteKnight '01
11-10-2011, 04:21 PM
How do you post a big picture in you thread? All I know how to do is post an attachment.

JeremyT
11-10-2011, 05:19 PM
LS1Tech has it set so that the attachments in posts are displayed as a thumbnail. However, with a few extra steps, you can display a normal sized attachment inside a post.

When you upload an image(s), you'll see the filenames of the uploaded image(s) as seen in this step:
http://www.gtanotchback.com/misc/tgo/figure3.jpg

Right-click on those filenames to get the URL/Address for each uploaded attachment. Copy the URL/Address for each uploaded attachment and place each of them inside a set of tag.

I've demonstrated, in this post, the above by uploading the LS1Tech banner as an attachment, and then copied/pasted the URL/Address of that uploaded attachment and placed it inside a set of tag.

http://ls1tech.com/forums/attachment.php?attachmentid=325373&stc=1&d=1320963574

WhiteKnight '01
11-10-2011, 05:22 PM
[img] http://ls1tech.com/forums/attachment.php?attachmentid=325374&stc=1&d=1320963687 [img]

WhiteKnight '01
11-10-2011, 05:24 PM
Right click, and what do I select from the options? I'm still a little lost, sorry...

WhiteKnight '01
11-10-2011, 05:25 PM
http://ls1tech.com/forums/attachment.php?attachmentid=325375&stc=1&d=1320963789

Like this maybe?

WhiteKnight '01
11-10-2011, 05:27 PM
http://www.ls1tech.com/forums/images/attach/jpg.gif

WhiteKnight '01
11-10-2011, 05:27 PM
Can't figure it out...

JeremyT
11-10-2011, 07:07 PM
I think what you did was put a space between the URL/Address of the image and the tag, and when you submitted, the software inserted the tags thinking it was meant to be a link. You don't want tags as that indicates it will be a link.

So, my answer is to not put a space between the URL/Address of the image and the tag or the above will occur.

Below is your image:

http://ls1tech.com/forums/attachments/user-support-resources/325375d1320963789-how-do-you-post-picture-2001-chevrolet-camaro.jpg

WhiteKnight '01
11-10-2011, 07:25 PM
http://ls1tech.com/forums/attachment.php?attachmentid=325396&stc=1&d=1320971097

WhiteKnight '01
11-10-2011, 07:25 PM
SWEET! I got it, thanks. :)