View Full Version : Im In the 12's!


LASTOFTHEBREED02T/A
11-26-2011, 08:46 PM
Happy results for an Auto with stock failing Trans... Mods in Sig. Have long ways to go to where i want to be but happy for now.

http://youtu.be/juCD5ZDtraA

My trans is slipping bad now and needs a re-build.
I know i could of done better, this is the first time i ran after all mods and desperately needed tune. My buddy in his 04 cobra full bolt ons, smaller sc pulley and true duals with lt, opened the races that day. He had trouble with me. I got him on our second pass tho:)

Reaction Time: .72
60 Footer: 2.08
1/8 mile: 8.39
1/4 mile: 12.93 110.48 Mph

LASTOFTHEBREED02T/A
11-27-2011, 04:03 AM
Self Bump!!!

GreenZ95
11-27-2011, 07:29 AM
I must say you need to get that 60' down to the mid-upper 1.x'. Also what rear tires are you running? Always good to see a good race....good job

BOBS99SS
11-27-2011, 07:41 AM
yeah 60 is bad but if your trans was having issues that could explain it, good run ,all cobras have true duals lol,

GtoSpd
11-27-2011, 03:35 PM
Need to get that trans built and make a few more trips out there. There's a low 12, high 11 in that car.

LASTOFTHEBREED02T/A
11-27-2011, 04:11 PM
I must say you need to get that 60' down to the mid-upper 1.x'. Also what rear tires are you running? Always good to see a good race....good job

Thanks!

Im running cheap street tires. They are ok on the street, but horrible at the Track... Im sure i can get my 60 down with some drag radials.

LASTOFTHEBREED02T/A
11-27-2011, 04:13 PM
yeah 60 is bad but if your trans was having issues that could explain it, good run ,all cobras have true duals lol,

HAHA, I didnt know that...:D

Actually my trans got worse, I think it kinda went bad at tune, they push it to the max and has lots of miles on it.

LASTOFTHEBREED02T/A
11-27-2011, 04:16 PM
Need to get that trans built and make a few more trips out there. There's a low 12, high 11 in that car.

Yes i know there is, but then again it was my first time out there with this Horse Power. No to say im a bad driver, but got to learn the sweet spots now.
Im getn the rebuild done maybe this following week, they are upgrading it a bit by installing a shift kit.
Wish i had a 3600 stall to go in it...

LASTOFTHEBREED02T/A
12-03-2011, 02:43 PM
Also, It was a humid night with stormy weather all around. Sure that made a lil Impact.

LASTOFTHEBREED02T/A
12-05-2011, 02:31 PM
anyone else barely squized in???... Street tires suck at the track. Need some drag radials

ROMERO98Z28
12-05-2011, 10:53 PM
good run

LASTOFTHEBREED02T/A
12-10-2011, 05:10 PM
good run

Thnks...
Hoping to get back on track with my ride and do some more runs. I know i can achieve a mid 12 with my set up... Just lacking practice

ROMERO98Z28
12-20-2011, 08:24 AM
with every thing you got on your plate as mods go,you good for high 11s

ROMERO98Z28
12-20-2011, 08:25 AM
i think that them shorty headers and flowmaster are killing your setup

LASTOFTHEBREED02T/A
12-20-2011, 08:55 PM
i think that them shorty headers and flowmaster are killing your setup

Trust me, I learnd my lesson with the flowmasters... As far as the shorties, and happy but will happier if better. I gutted the cats to aid them some...
Need some good tires too, my cheap street ones, do not hook!

thunderstruck507
12-21-2011, 01:58 PM
For what it's worth I have went as fast as 12.2 with a 110mph trap and a 1.77 60ft. Your tires are killing you.

moge11
12-21-2011, 05:49 PM
why are you looking for compliments when you ran with slipping trans and know that your times suck for the mods???? if you didnt know this you wouldnt be making excuses.. get the shit fixed and run some good times and come back!!!

2TR
12-21-2011, 06:02 PM
'02 SS A4 in stock form I went 13.2 with Nitto 555R Drag Radials.

Ad in a stall 12.7...

Ad in a cam 11.9....

So you need a fixed and build trans, and sticky tires. You are WAY off from your potential!

LASTOFTHEBREED02T/A
12-21-2011, 07:03 PM
why are you looking for compliments when you ran with slipping trans and know that your times suck for the mods???? if you didnt know this you wouldnt be making excuses.. get the shit fixed and run some good times and come back!!!


uuuumm.... This is the 12 second club right?
Just here posting my own thread.

C'mon, you know you like compliments... lol:jest:

LASTOFTHEBREED02T/A
12-21-2011, 07:05 PM
For what it's worth I have went as fast as 12.2 with a 110mph trap and a 1.77 60ft. Your tires are killing you.

The tires and not having a 3600 stall like you... Thats an awesome 60, I'll get there.

LASTOFTHEBREED02T/A
12-21-2011, 07:14 PM
'02 SS A4 in stock form I went 13.2 with Nitto 555R Drag Radials.

Ad in a stall 12.7...

Ad in a cam 11.9....

So you need a fixed and build trans, and sticky tires. You are WAY off from your potential!

5 tenths from just the stall, and .8 from stall to cam. That's awesome, What about your bolt ons...

LASTOFTHEBREED02T/A
12-26-2011, 06:22 PM
I Have a bent passenger side LCA... Think this could of mess up my time at all?
At launch Mainly?...

LASTOFTHEBREED02T/A
01-05-2012, 06:10 PM
^^^^^ Maybe?

moge11
01-06-2012, 02:06 AM
I Have a bent passenger side LCA... Think this could of mess up my time at all?
At launch Mainly?...

if its bent, then the rear isnt sitting in the car straight... Thus, having horrible front to rear alignment.. This COULD be the cause of your LOW MPH!! your launch actually seems to be pretty good. You have a low ET for the MPH. YOUR MPH FLAT SUCKS FOR YOUR MODS!!!!!! SOMETHING IS WRONG!!!! Your car should run AT LEAST A HALF SECOND QUICKER IF IT HAS A STALL.... Address your issues first. Then worry about more power... Hope you get it all sorted out.

oddwraith
01-06-2012, 02:19 AM
I think your sig is confusing some of us, well me anyway. I thought you had a stall, you don't do you? I'd say you have a mid twelve in it with drs, and low 12/high 11 after the stall IMO. Good time for stock stall, streets, and a slipping trans. IMO the shorties with the cutout are fine for now. Congrats :cheers:.

LASTOFTHEBREED02T/A
01-06-2012, 08:33 PM
if its bent, then the rear isnt sitting in the car straight... Thus, having horrible front to rear alignment.. This COULD be the cause of your LOW MPH!! your launch actually seems to be pretty good. You have a low ET for the MPH. YOUR MPH FLAT SUCKS FOR YOUR MODS!!!!!! SOMETHING IS WRONG!!!! Your car should run AT LEAST A HALF SECOND QUICKER IF IT HAS A STALL.... Address your issues first. Then worry about more power... Hope you get it all sorted out.

Im not seeking more power just yet, happy with what i put down, but was wondering if my bent LCA may have messed up my Launch or 1/4 period...

I think your sig is confusing some of us, well me anyway. I thought you had a stall, you don't do you? I'd say you have a mid twelve in it with drs, and low 12/high 11 after the stall IMO. Good time for stock stall, streets, and a slipping trans. IMO the shorties with the cutout are fine for now. Congrats :cheers:.

MY SIG Yes, I guess you have to read it well, specially at the end.
IT does say 3600 stall, trans cooler, nitrous next, After the mod list.

I also think the shorties are doing ok, with Hollowed catalatycs and cut out.
Street tires suck, even for an Auto, I guess i'll find out if the tranny really messed up my time once i get it fixed.

Not sure if i can do the LCA soon, tranny is more important, thats why i wanted input about bent lca when launching.