View Full Version : 3 passes on 150 shot and spin rob bearing i think


loosews6
02-27-2012, 10:36 PM
well i finally got my tnt f2 kit hook up and pill it for 150 shot had 93 pump gas in it timing was 23-25* ...only run 1/8th made three passes and i guess it spin a rod bearing or cracked the flywheel because it knocking ....had good oil pressure 60-70...u guy thinkg it's a bearing or my buddy said he cracked his stock flywheel also.... but it was hooking for a stock car no cam just 3400 rev max converter, ls6 intake,long tubes, 3" all the way out, 9" rear with 4:11 gears, adjustable rear,shocks,phb,lcr's... times was
SPRAYING OUT THE HOLE TOO...
60ft-1.50
330ft-4.69
et@594ft-6.80
1/8et-7.34
1/8th mph-92.59

http://ls1tech.com/forums/picture.php?albumid=18619&pictureid=84385

http://ls1tech.com/forums/picture.php?albumid=18619&pictureid=84386

87silverbullet
02-28-2012, 08:55 AM
Spin Rob, is that a rock band or something?

BOBS99SS
02-28-2012, 01:57 PM
Did check it out? Check oil,cut filter etc. What does the oil pressure read now?

loosews6
02-28-2012, 09:35 PM
Did check it out? Check oil,cut filter etc. What does the oil pressure read now?


When u first start it in morning 75 to 80lbs or oil....

Wicked94z28
02-28-2012, 09:57 PM
I broke the bellhousing on my tranny and when the tranny fell it bent the flywheel and it sounded like it was knocking so hopefully that's your problem!

Nitro Dave's Nitrous Outlet
02-29-2012, 12:11 AM
Man, That bites! Did you take a look and see if it was the motor or not?
Dave

loosews6
02-29-2012, 07:04 AM
Man, That bites! Did you take a look and see if it was the motor or not?
Dave

going to today when i get off work...

autogeek23
02-29-2012, 07:51 AM
thats some serious flex off the line. good luck with your findings

loosews6
03-02-2012, 04:49 PM
well looks like i spun a bearing.....oh well now i can finish my 408 stroker the shortblock is done:drive:

dville_gt
03-02-2012, 06:08 PM
get an anti-roll bar for gods sake, that thing is types of twisted up

green96ta
03-02-2012, 06:35 PM
Just from my experience, most of the people I know; including myself run about 18 or 19 degrees of timing on a 150 hit. 23 degrees sure seems like A LOT on a 150 hit...

transam69230
03-03-2012, 02:07 AM
You got sub frame connectors on that thing?!

SexyTransAm
03-03-2012, 02:20 AM
nasty pics man

itsslow98
03-03-2012, 02:40 AM
That pic is horrible, that chassis is begging for mercy.

87silverbullet
03-03-2012, 08:59 AM
Just from my experience, most of the people I know; including myself run about 18 or 19 degrees of timing on a 150 hit. 23 degrees sure seems like A LOT on a 150 hit...

That all depends on what his total timing was. If it was 29* he would of been right on it with 6* pulled putting him at 23*

My car for example had a total timing of 28* and I pulled it down to 24* on a 100 shot.

Fbodyjunkie06
03-03-2012, 11:34 PM
That all depends on what his total timing was. If it was 29* he would of been right on it with 6* pulled putting him at 23*

My car for example had a total timing of 28* and I pulled it down to 24* on a 100 shot.

On 93 pump gas for his 3rd pass ever on nitrous, that's too much timing.

01SOMZ28
03-04-2012, 01:52 AM
I used to spray my car with 150 and stock timing alllllll the time back when i was a noob and didn't know any better. Nothing ever happened, lucky?

Old Geezer
03-04-2012, 08:50 AM
On 93 pump gas for his 3rd pass ever on nitrous, that's too much timing.

^^^^^^^^^^^

87silverbullet
03-04-2012, 03:00 PM
On 93 pump gas for his 3rd pass ever on nitrous, that's too much timing.

Not really and he was only running 1/8 mile also. Without knowing his total timing you can't say he wasn't pulling enough. Every combo is different. My buddy's t/a ran on 23* on a 150 shot on pump 93 thru the 1/4. Every combo is different.

BOBS99SS
03-04-2012, 05:16 PM
at least you got some cool pics out of it, and at least youknow you have some suspension work to do after looking at them lol

Justins00ss
03-05-2012, 06:27 AM
I run 24 deg on a 150 wet kit. Been doing it for years. No problems except the stock bottom end is getting worn out after 150k miles.

Fbodyjunkie06
03-08-2012, 02:50 PM
Not really and he was only running 1/8 mile also. Without knowing his total timing you can't say he wasn't pulling enough. Every combo is different. My buddy's t/a ran on 23* on a 150 shot on pump 93 thru the 1/4. Every combo is different.

I'd also be willing to bet he has no air fuel gauge and that he wasn't logging the runs.

That combined with probably not reading his plugs either is why this happens.

You can't make a blanket statement and say 23-25* timing is what every 100-150 shot combo wants.

He needs to pull the plugs out of his motor read them after each pass, and know what the AFR was, along with the timing, F&N jets, Fuel Pressure, Nitrous Pressure etc. etc.

After the plugs have been verified to be clean and on the money, then you can say it needs 23-25* timing.

Hell we don't even know what kind of plugs he is using, he could be spraying some TR5's or TR6's and if that is the case 23-25* is WAY to much and shouldn't even be sprayed. (this is just for example)

Like you said every combo is different.