Manual Transmission - Blown trans help




View Full Version : Blown trans help


BrokenBucketTransAm
04-14-2012, 11:01 PM
Hello everyone my names Pete im an LS1 tech newbie. Ive had 23 cars in my 20 years of life. 70 Lemans 78, 79 and the newest 2000 Trans Am. LS1 / T56 car. Dyno'd 296rwhp. Had it almost 6 weeks now and blew the trans 3 hours ago. I was passing a car in 3rd gear. Around 85 rather gentle i pulled lnto 4th gear. Engaged the clutch and heard the kinda metal on metal carnage no man wants to hear. I figured i missed 4th so tried softly for it and again it went in but when engaged just grinds. So i put it in 6th thinking id be ok. Same thing. I immediately pulled off the road yo inspect it. No fluid leakage. And the car will go into gear and move under its own power until under and given load. And throttle above idle makes it grind like hell. I figure its shot but im not for certain. So any help would be greatly appreciated. Im currently unemployed and not too thrilled. Especially because my buddys Wrx blew them trans last night. Not a good week for transmissions at all.

So any and all help, suggestions, whatever you got would be awesome.
Thanks. Pete


arob987
04-15-2012, 01:21 AM
do you still have the problem,the trans wasnt overheated was it?ive seen trans not go in any gear just grind because of heat once they cooled they worked again,just a thought

BrokenBucketTransAm
04-15-2012, 10:04 AM
No i had just left my buddys house. It still goes in gear and moves but any gas above idle and it grinds