Manual Transmission - Car Won't Go Into Gear... Any Ideas??




DoggyB22
04-16-2012, 05:07 AM
I tried to put my car in reverse. Nothing.... Wouldn't go into any gear. Turned it off, tried again, nothing. Sometimes my car wouldn't even turn on. When I was finally able to put it in 1st gear with my car off. I tried to turn it on & the car would just bog & it was struggling. I revved it up & it finally would get going.

Headed home & was luckily able to get it into 4th but it was VERY difficult to. Any ideas? I installed this new Monster clutch couple weeks ago so I'm sure/hoping it isn't that. Someone was saying maybe the slave cylinder? Which came with my Monster level 3 clutch?? One thing after another! :(


DoggyB22
04-16-2012, 08:45 PM
......

FancyFarmSS
04-16-2012, 09:08 PM
The way it sounds, you're having simultaneous Engine ("bogging" and "struggling"), Transmission ("wouldn't go into any gear"), and Electrical ("sometimes my car wouldn't even turn on") problems :bang:. I doubt that's really the case, but that's what it sounds like from your post.

First things first: does your car start reliably and does the engine run smoothly? (i.e. is this an engine or a transmission/clutch problem?)


01whitez
04-16-2012, 09:14 PM
Is it hard to put the car in gear with the engine off? It sounds like catastrophic clutch failure to me. When it won't turn on what do you mean? Does the starter engage but doesn't turn over or does it try to roll like it's in gear or does it just click?

DoggyB22
04-16-2012, 09:34 PM
Just tried it... The car goes into every gear (not easy) when its off. As soon as I turn the car on with it in neutral it wont go into any gear

FancyFarmSS
04-16-2012, 10:03 PM
I'm no expert, but it sounds like the pressure plate is not disengaging completely from the clutch disc, which means a problem with the slave cylinder, master cylinder, or the hydraulics.

If the slave is new, you can pretty much (but not completely) rule that out. Maybe the master cylinder isn't strong enough to completely disengage the heavier Monster pressure plate (assuming you have stock MC), or it isn't adjusted correctly (assuming you have adjustable MC). Or maybe there's air in the hydraulics, and you just need to bleed the system again?

DoggyB22
04-16-2012, 10:14 PM
Yea the slave cylinder is brand new from Monster when I got the clutch. The master cylinder is stock. Putting it up on a lift Friday so Ill look into those thanks!

rad23
04-16-2012, 10:18 PM
yeah thats the sam eproblem i had just put a adjustible in it will clear up everything, i tried to hold out drill mod all that but it was the master cyclinder once i put the tick it worked right away i guess it flows just so much more

Floorman279
04-17-2012, 08:41 AM
how olds the clutch? sounds like a clutch thats met the scrap yard

Floorman279
04-17-2012, 08:43 AM
if your clutch is that bad, you will have no issues shifting it into gear when sitting still with engine off.........i mean will be semi rough but shouldnt be any issues.........but with the engine on, you wont be able to.......

DoggyB22
04-17-2012, 03:38 PM
yeah thats the sam eproblem i had just put a adjustible in it will clear up everything, i tried to hold out drill mod all that but it was the master cyclinder once i put the tick it worked right away i guess it flows just so much more

Alright sweet thanks! I've been looking into a tick just no money right now! :bang:

how olds the clutch? sounds like a clutch thats met the scrap yard

Guess you missed that I just installed this clutch couple weeks ago....

DoggyB22
04-28-2012, 05:30 PM
Here's some pics... I think the disc failed? Because chunks of the clutch material melted off or something onto the plate causing it to freeze into place. Had to pry that bitch off! Talked to a guy at Monster. Said "That's what happens when fluid gets on the material. Breaks down & comes apart. I should be fine with removing the chunks on the pressure plate." But ill need a new disc which is like $180.


http://i79.photobucket.com/albums/j125/DoggyB/IMAG0144.jpg
http://i79.photobucket.com/albums/j125/DoggyB/IMAG0096.jpg
http://i79.photobucket.com/albums/j125/DoggyB/IMAG0085.jpg
http://i79.photobucket.com/albums/j125/DoggyB/IMAG0079.jpg
http://i79.photobucket.com/albums/j125/DoggyB/IMAG0080.jpg

fastazzls1
04-28-2012, 06:01 PM
dam that sucks bro get the tick and be done with it best part i ever bought for the ol f bod i rebuilt the stock one twice and said fuck it got the tick been problem free for 7 yrs now

DoggyB22
04-28-2012, 06:20 PM
dam that sucks bro get the tick and be done with it best part i ever bought for the ol f bod i rebuilt the stock one twice and said fuck it got the tick been problem free for 7 yrs now

The Tick Performance adjustable clutch master cylinder or the remote Clutch bleeder line?

TransamGCS
04-28-2012, 06:42 PM
Get both the tick cm is a great piece i love mine and the speed bleeder makes it so much easier to get the air out of the system