View Full Version : lt1 355 first start up help..


Fastredz28
04-26-2012, 04:17 PM
Hey there lt1 people I ran into a problem. I tried to start up the engine for the first time its a 355 about 11.8 compression ratio and a 232/240 cam as I'm cranking the engine on it wouldnt turn on and stay on unless I play with the throttle to keep the engine running , it also smells like carbon oxide by the engine compartment. The spark plugs are also smocked with carbon even after a few minutes it was on. The car is a 93 which its untuned , my question is does the tune really affect it that much to not even allow the car to stay on?? if you guys could help me out i really need help thanks

Beau@SDPC
04-26-2012, 04:32 PM
Most definitely. PCMForless is your friend. Good people over there!

Fastredz28
04-26-2012, 04:36 PM
I have read great things about pcmforless and people with great results. I never would of though the engine wouldn't even turn on for not having it tuned!..

96z28_lt1
04-26-2012, 04:40 PM
it should still crank and turn on and run rough i'm going through almost the same thing right now except car only starts at wide open throttle, it should start and run rough atleast...

slomarao
04-26-2012, 04:43 PM
it should still crank and turn on and run rough i'm going through almost the same thing right now except car only starts at wide open throttle, it should start and run rough atleast...

x2x...

i just got my 357 up and running....still working out leaks at the moment.

regardless of what you did mods wise it should still crank up and fire on its own....

give us a rough breakdown of whats done to it.

Fastredz28
04-26-2012, 04:48 PM
355 .30 bored 11.8 compression 232/240 565/568 110 lsa cam ported heads 3 angle cuts ported intake manifold 36 lb injectors (but swich back to the stock ones thinking it was the problem) long tubes headers .. The fuel pressure its at 45 psi no vacumm leaks.. the car will turn on if i play with the throttle and will stay on but if i left off it turns off..

355z28
04-26-2012, 04:52 PM
lol with that size of a cam and that LSA you for sure need a tune. It will never Idle and you most likely wont be able to keep it running long with the throttle.

Fastredz28
04-26-2012, 04:54 PM
about the Injectors should it tune it with the 36 lb.. or goo with something smaller

95mysticta
04-26-2012, 05:39 PM
It was to be tuned especially with the mods you have its a MUST.

gjohnsonws6
04-26-2012, 05:45 PM
Put your stock injectors back on it

FAD2BLK93
04-26-2012, 06:17 PM
Change injectors back and have it tuned for the bigger ones. Right now the computer is spraying fuel for a smaller injector which means it is DUMPING fuel for the bigger ones.

Fastredz28
04-26-2012, 06:21 PM
Wouldnt it atleast stay on even if its not tuned??

RamAir95TA
04-26-2012, 06:41 PM
You have changed EVERYTHING about the engine - the PCM has limited flexibility for minor changes but with mods to that extent it simply can't correct. If you want to have a prayer of it running correctly (and more importantly prevent any physical mechanical damage) you'll get a tune.

96capricemgr
04-26-2012, 07:11 PM
You are LUCKY it died because since your stock injectors were 22lbs and you put 36lbs on it is spraying nearly 65% more fuel which is enough to ruin the engine FAST.

Then far as further tuning the stock cam can idle at 600rpm I think even lower under some conditions, that cam is probably going to want at least 900rpm cold in park/neutral.

FormulaJoe
04-26-2012, 07:12 PM
Listen to everything Ramair said... YOU NEED A TUNE. :judge:

Rob94hawk
04-26-2012, 07:19 PM
ZOMG! You put 36# injectors in, you started it and you didn't even get a tune?!? :buttkick:

You could have sent your pcm out while you were building it!

Fastredz28
04-26-2012, 07:19 PM
Then tune it is. I knew I needed a tune but I just thought it would be nice to hear how she sounded. After all its my first build if you would call it that, I got too carried away but like RAMAIR I'll wait Until I get a tune from pcmforless and hopefully it fixes the problem thanks eveyone..

96capricemgr
04-26-2012, 07:23 PM
With the PCM fuse pulled I would pull all the plugs and crank it over to blow the fuel out. That way there is no injector pulse of spark.

Change the oil before you start it again too.

Seriously that is enough fuel to wash all the oil off the cylinder walls and maybe even enough to cause rich detonation. Hopefully it is OK.

Rob94hawk
04-26-2012, 07:24 PM
Then tune it is. I knew I needed a tune but I just thought it would be nice to hear how she sounded. After all its my first build if you would call it that, I got too carried away but like RAMAIR I'll wait Until I get a tune from pcmforless and hopefully it fixes the problem thanks eveyone..

Don't forget to buy new spark plugs before you start it up again. Better yet, have someone hide your keys till you get your pcm reprogrammed :lol:

Lesson learned and best of luck!

lncboytre_d
04-26-2012, 08:48 PM
Don't forget to buy new spark plugs before you start it up again. Better yet, have someone hide your keys till you get your pcm reprogrammed :lol:
Lesson learned and best of luck!

Constructive criticism...gotta love it.

Fastredz28
05-16-2012, 03:54 PM
Hey guys I ended up getting a tuned from PCMforless nd the car still has hard time turning on and even stay on. It sometimes will idle on its own at 900 rpms but as soon I put it in gear it will die. I unplug the map sensor nd it will stay on when in gear I try tried calling PCMforless but they wont pick up help please

355z28
05-16-2012, 04:00 PM
Have you relearned the IAC? how about cracked the throttle blades open a little?

Fastredz28
05-16-2012, 04:15 PM
I. Changed the IAc sensor . The car was tuned with 36 lb injectors. Could it be to much fuel. My spark plugs are fouled with carbon a lot

95mysticta
05-16-2012, 07:01 PM
You have to do the iac relearn for it to work properly. If it doesnt have the relearn it wont run for crap and may idle high then low etc trying to find where it is.

check out www.shbox.com for the relearn tips

Fastredz28
05-17-2012, 12:14 PM
I relearn the iac the car still has a had time starting on I.ll have to give about 1/2 of throttle for it to start also on it's on it wants.to die and it will turn of if I release the throttle then after a few seconds it stays on by it self but still dies if I put it in gear what else can it be guys.

Fastredz28
05-17-2012, 12:20 PM
The procedure I took to relearn the iac was.
1. Opened up the throttle a little
2. Turn on the car then release the throttle left the. Car on for 5 seconds
3. Turned of the ignition for 10 seconds
4. Then started up the engine and it keeps doing the same thing

Fastredz28
05-18-2012, 02:14 PM
Did I reset the iac right guys.

ahritchie
05-18-2012, 02:59 PM
Did I reset the iac right guys.

Appears so...did you ever change out the fouled plugs :confused: You might just need a dyno tune as mail order tunes are known to be far less than ideal....they are an educated guess at best; even harder to tune properly with that big ol' cam you got lol.

Dave357LT1
05-18-2012, 09:36 PM
I check all ur plug wires. Bet one is burnt.

Beau@SDPC
05-19-2012, 09:40 AM
Change plugs. NGK TR55 is what I would recommend. If still nothing, you will need to get it live tuned. PCMForLess does great work and are excellent people, but a mail order tune on such a heavily modified setup will only get you close. It needs fine tuning to be dead on. Find a local reputable shop and get it dyno tuned.

Best of Luck!!!

Fastredz28
05-19-2012, 10:34 AM
The old spark plugs went off the. Car I replaced them with champions double platinum. The spark plug wires seem all good I have otvc nd they look all good could it be a opti problem the car will stay on after playing with the throttle a lil nd sometimes its idles in gear but it feels heavy and back fire from the in intake manifold.

Beau@SDPC
05-21-2012, 01:10 PM
I still feel like it needs fine tuning, but there could be other issues present. Is it setting any DTCs?

gregrob
05-21-2012, 02:44 PM
This guy has got to be full on retarded.