View Full Version : whats could be wrong?


59 camaro
04-30-2012, 11:26 AM
ok so i have my 67 camaro with a ls1 m6 swap. I have a upgraded front clip with headers made for this clip long tubes. i turn on the car when its cold with no problem unless battery is dead, i charge it up ffor a couple hours n it turns on...
now i take it for a spin on the freeway n when i turn it off and try to start it up again it wont! it will kill the battery bcus it feels like starter is pretty weak to start it up at hot temp... but ones it cools off it stars right up.... could it be the starter going bad or is it that the starter is too close to headers n need to wrap the starter ????

LS6427
04-30-2012, 01:00 PM
Get the battery tested, sounds like its got a short in it. Hotter engines are harder to start than cold engines, the battery probably has enough power for cold starts. Check the alternator while your at it.

.

59 camaro
04-30-2012, 05:21 PM
thanks for the tip, ill check it out :)

59 camaro
05-02-2012, 01:43 AM
anyone else?

gregrob
05-02-2012, 02:55 AM
Hotter engines are not "harder to start than cold ones" :eyes:

You need to verify the alternator is putting out the correct volts AND amps, and go from there.

59 camaro
05-02-2012, 03:00 AM
Hotter engines are not "harder to start than cold ones" :eyes:

You need to verify the alternator is putting out the correct volts AND amps, and go from there.

im :confused: cus ive heard that hotter is harder to start then cold ones, but like i said im not sure if this is a fact,,,, but ima look into it!!