View Full Version : Car won't accelerate in 4th gear


Slash8915
04-30-2012, 02:37 PM
So today I was on the freeway, and I noticed that when I gave my car some gas, the RPM's would go up, but the car wouldn't go any faster. I got off on the next exit, and my car accelerated normally through gears 1-3. But once it shifted into 4th, the RPM's went up, and the car wouldn't really accelerate. Even if I floored it, the engine would rev, but wouldn't really go any faster. Almost as if it was in neutral.

What could be causing this?

maddoglou454
04-30-2012, 03:10 PM
sounds like your typical 3- 4 clutch pack went out.

Give me a call and we can fix it.

Thank You,
Mad Dog Lou"

MAD DOG TRANSMISSIONS

Phone 770-781-0949
Fax 770-781-0969



Web: www.maddogtransmissions.com
Facebook:www.facebook.com/maddogtransmissions
Twitter:www.twitter.com/maddoglou
YouTube:www.youtube.com/maddogtransmissions

JUNK
05-07-2012, 09:26 AM
If the car holds 3rd gear solid with no slip at WOT, and it slips it's ass off in 4th but shifts a firm 1-2 at WOT.....it won't be the 3/4 clutch or the band. Might be as simple as a seal on the 4th gear servo. I don't know your skill level, but if u cammed that car yourself u can do the servo seal for sure, with the trans in the car and leaving the pan on.

99_pewterZ_A4
05-07-2012, 11:20 PM
It's fried

Lionhearted
05-07-2012, 11:23 PM
i would recommend swapping a 7 speed transmission in there. then you will have 6 usable gears, only 7th won't be usable.

gregrob
05-08-2012, 02:26 AM
i would recommend swapping a 7 speed transmission in there. then you will have 6 usable gears, only 7th won't be usable.

Dude shut the fuck up and quit spamming. In fact, I'm PMing a moderator to have you deleted. You do nothing but troll and talk shit.