General Maintenance & Repairs - Coolant Heating Up at low driving speeds




SlowBurn
05-19-2012, 12:17 AM
Like the title says, a couple times now in the past day or so I noticed my coolant temp got all the way up to max while driving a low speeds (less than 30mph). The first time i was stuck in stand still traffic for about 20 minutes and I noticed it was over heating when my A/C started blowing hot air. I pulled over and let it cool off for about 15 minutes and tried again, it quickly got back up to 210 again. pulled over and let it cool while the traffic cleared up some. After it cleared up and I got going about 10 minutes later the temp gauge fluctuated a bit and then dropped back to about 180 QUICKLY. Today while driving slowly through the neighborhood I noticed it again (only got up to about 200 this time). When I pulled over and shut it off to cool, the electric fans were running so i don't think thats it. Ideas? I'm wondering if my thermostat is getting stuck closed...


junior98
05-19-2012, 01:15 AM
If it was at 210 that is the normal operating temperature for an ls1 not running a cooler thermostat. If it shoot's above that I would just start troubleshooting by replacing the thermostat. Hope this helps! :burn:

SlowBurn
05-19-2012, 09:50 AM
If it was at 210 that is the normal operating temperature for an ls1 not running a cooler thermostat. If it shoot's above that I would just start troubleshooting by replacing the thermostat. Hope this helps! :burn:

Thanks, I meant above 210 I got my numbers mixed up. Is there any particular one to go for ... SLP or Hypertech?


LS6427
05-19-2012, 01:59 PM
T-stat is sticking.....or.....possibly a failing coolant temp sensor.

When the temp needle goes way UP....you should pop the hood and put your hand on the intake. If you can keep it there, its not running hot. If you cannot keep it there without frying your skin.....its really getting hot.

.

junior98
05-19-2012, 04:01 PM
Mine came from autozone. lol It's been on for more than 20,000 miles and everything still works fine

SlowBurn
05-19-2012, 05:34 PM
Thanks for the input everyone! Gonna sideline my Camaro until I can get a new t-stat in.

GMtechmatt
05-20-2012, 07:07 PM
cooler t-stat ?