Generation IV Internal Engine - please need help




View Full Version : please need help


mohammedtuner
05-25-2012, 11:58 AM
HI ,every one
i have a gto 2004 i but engine ls3 with cam lg6x3 and heads ls7 cnc 265cc with headrees 1/7/8 and catback 3 inch ..
my proplame
when i go full throtlle the car is perfect and normaly but sometimes when i second gear end and but the thired the car give me cutoff and the a rpm can, t rise 2000 rpm and the car give me by the wideband soo leen and i can,t drive the car normally allso ...
if i turn the car off and turnd on the car came bake so good and normal This case it come to me more than five times a day ....
in general i chang the full pump and i cheack the wirefloor of the car after that without any benefit when i do cheack by computer there is no coode or something wrong
please i need some tips or ideas to cure my proplam...


85MikeTPI
05-25-2012, 01:08 PM
Since you have "tuner" in your username and 3 of your only 4 posts have:

I have a 98 Camaro manual transmission
I have a Corvette c6 zo6 2007 i put pro sharger 13 bsi D1
i have a gto 2004 i but engine ls3

I have a feeling you're selling your "services" and getting the answers here on the forum for free ... Just my opinion...

mohammedtuner
05-25-2012, 07:31 PM
Since you have "tuner" in your username and 3 of your only 4 posts have:

I have a 98 Camaro manual transmission
I have a Corvette c6 zo6 2007 i put pro sharger 13 bsi D1
i have a gto 2004 i but engine ls3

I have a feeling you're selling your "services" and getting the answers here on the forum for free ... Just my opinion...

---------------------
no my friend the camaro and gto is my cars and my project but the c6z06 was for my best friend thats it and i tune the c6 for free .... you can keep your opinion for your self ... thank u


mohammedtuner
05-27-2012, 08:29 PM
thank you everyone i found the problem it was leak of pipe gasoline ...