Stereo & Electronics - Alarm help please




View Full Version : Alarm help please


morgan01
07-26-2012, 08:59 AM
I finally was able to pick up another TA last weekend, been looking for what I wanted for a year or so...just one issue, I can't get the parking/tail lights to stop flashing, thought it was something simple but can't figure it out. What it does is I disarm the alarm, open the door and the lights start flashing (they flash maybe 8 times or so) then shut off, no big deal, start driving down the road and every so often the lights just start flashing again another 8 times or so and then shut off...was thingking maybe shock sensor is bad? Any other ideas? Thanks for any help.


cowboyupo6
07-26-2012, 10:51 AM
Is it a remote start alarm?

morgan01
07-26-2012, 03:35 PM
Nope, just the standard


Freeman83
07-26-2012, 03:51 PM
Do you know what brand alarm it is? Describe the remote or post a pic if you arent sure

MOST alarms use a white wire for parking lights. I dont know the year of your car but if its a later model TA, check your blue plug at the bcm(above passenger kickpanel) and see if theres a wire tapped onto your parking light wire. Youre looking for either a black/white (neg trigger) or a brown(pos trigger) wire that has an aftermarket wire hooked to it . Disconnect that and it will stop flashing. If I know what alarm it is I can better help you diagnose the real problem. Removing the wire is just a quick fix to keep the light from flashing.

morgan01
07-27-2012, 08:18 AM
Thanks for the suggestion, I didn't get a chance to look at it last night, but did have a few new things happen with it...last night driving, the light started flashing like before, only this time the horn started going off with it...pulled in the driveway shut the car off, and the headlights started going up and down on there own.