View Full Version : FIRE from passanger side!! Any input


1_MEANZ28
08-19-2012, 10:33 PM
hello fellow ls owners,storys goes..

early morning i start the car up to go to work,(had headers installed about a week ago by myself and friends,so its open headers).the car starts up with no problem no nothing its great.she starts i usually let her warm up 3 to 5 mins on a cold start.well she was idling for like 2 mins.

I had got off to check something outside the car ,when i hear the idle change.not dramatictly.but it did i rushed to see gagues where i see the all most gagues flashing moving as in the computer got reset,instantly i see some smoke coming out of the passanger side.!!i pop the hood open,theres a little fire going on under the header.cant tell what it is i just rush to put it out.

I havent started the car since then nor attempted.havent had a chance to look at it.ivd done some searching on this site havent really found much info.justb that it ma bee related to starter wires..any input is appriciated.thansk for reading

notnilc20
08-20-2012, 01:57 AM
hello fellow ls owners,storys goes..

early morning i start the car up to go to work,(had headers installed about a week ago by myself and friends,so its open headers).the car starts up with no problem no nothing its great.she starts i usually let her warm up 3 to 5 mins on a cold start.well she was idling for like 2 mins.

I had got off to check something outside the car ,when i hear the idle change.not dramatictly.but it did i rushed to see gagues where i see the all most gagues flashing moving as in the computer got reset,instantly i see some smoke coming out of the passanger side.!!i pop the hood open,theres a little fire going on under the header.cant tell what it is i just rush to put it out.

I havent started the car since then nor attempted.havent had a chance to look at it.ivd done some searching on this site havent really found much info.justb that it ma bee related to starter wires..any input is appriciated.thansk for reading

scary stuff....I just got done routing some 0 gauge wire to the starter and took that route between motor mount and exhaust headers. There is some wire conduit though.....don't know how it holds up to extreme heat next to the headers.

Also, the engine ground wire takes this same route and up to the negative terminal on the battery. Maybe this wire was damaged and it caused you issues with the idle change and interior gauges flashing. Perhaps when you installed the headers this wire was moved around a bit and was touching the headers?? Just a thought. Let us know.

1_MEANZ28
08-20-2012, 02:42 AM
scary stuff....I just got done routing some 0 gauge wire to the starter and took that route between motor mount and exhaust headers. There is some wire conduit though.....don't know how it holds up to extreme heat next to the headers.

Also, the engine ground wire takes this same route and up to the negative terminal on the battery. Maybe this wire was damaged and it caused you issues with the idle change and interior gauges flashing. Perhaps when you installed the headers this wire was moved around a bit and was touching the headers?? Just a thought. Let us know.
thanks alot ill look into it ..let u know what happens