View Full Version : Richmond gears... DAMN they're noisy!


JHartlovePDX
08-19-2012, 11:20 PM
Are richmond gears naturally noisy? I put my 98 SS up on the lift last week and saw I had a little bit of gear oil coming out of the pinion seal, but I read in the sticky thread that can be normal. Riding down the road there is a constant humming sound that almost sounds like a lifted truck riding on asphalt with mud tires.

My buddy who helps me work on my car told me richmonds are naturally noisy because they are made of a harder steel then some other brands. I checked the fluid and all was good there too. Just trying to see if anyone has any input. Thanks!

usafws6
08-19-2012, 11:49 PM
yes it is perfectly normal, my richmonds also made the noise you are describing. thats just the nature of the beast.

JHartlovePDX
08-19-2012, 11:52 PM
I've learned to ignore them, but when I have people in the car they think the rear is about to go haha

dlandsvZ28
08-20-2012, 02:54 PM
Are richmond gears naturally noisy? I put my 98 SS up on the lift last week and saw I had a little bit of gear oil coming out of the pinion seal, but I read in the sticky thread that can be normal. Riding down the road there is a constant humming sound that almost sounds like a lifted truck riding on asphalt with mud tires.

My buddy who helps me work on my car told me richmonds are naturally noisy because they are made of a harder steel then some other brands. I checked the fluid and all was good there too. Just trying to see if anyone has any input. Thanks!

The sound will be amphlified if you have installed an aftermarket torque arm. For example, one that mounts to the tunnel rather than the stock transmission tailshaft bracket assembly.

As soon as I installed my Spohn tunnel mount TA, I could hear whine both on accelleration and deceleration.

JHartlovePDX
08-20-2012, 02:56 PM
It's only on acceleration as far as I can tell. The previous owner didn't say anything about that. When I let off the gas it becomes a hell of a lot quieter sometimes unnoticeable. I'll take a look when I can get it back up on the lift again.

dlandsvZ28
08-20-2012, 03:24 PM
It's only on acceleration as far as I can tell. The previous owner didn't say anything about that. When I let off the gas it becomes a hell of a lot quieter sometimes unnoticeable. I'll take a look when I can get it back up on the lift again.

A4 or M6?

Another aftermarket part that will amplify sound from the drive train is a poly transmission mount (mount on underside of transmission that supports the transmission) or a poly bushing on the mount that the stock torque arm slides through on the transmission tailshaft.

You can do a search and read a slew of posts about how much more a poly bushing will transmit sound compared to rubber bushing (factory).

So before opening up the rearend - I would check these items first.

IMO a stock rubber bushing will do you just fine for the tranmission mount bushing (A4 - auto) - unless you are really making some big time rwhp.

whytryz28
08-20-2012, 03:39 PM
Check the BL and wear pattern.

JHartlovePDX
08-20-2012, 04:15 PM
A4 or M6?

Another aftermarket part that will amplify sound from the drive train is a poly transmission mount (mount on underside of transmission that supports the transmission) or a poly bushing on the mount that the stock torque arm slides through on the transmission tailshaft.

You can do a search and read a slew of posts about how much more a poly bushing will transmit sound compared to rubber bushing (factory).

So before opening up the rearend - I would check these items first.

IMO a stock rubber bushing will do you just fine for the tranmission mount bushing (A4 - auto) - unless you are really making some big time rwhp.

I have an automatic transmission. It's whatever rear came with the 3.23 stock gears in it. I wanna say A4.

I could see that, my LT1's transmission mount went bad twice and I replaced it with a polyurethane mount both times and it made more noise then before.

Check the BL and wear pattern.

It's going to my mechanic over the next week to be properly tuned so I'll have him check that out while I got it there and save me some time. :nod:

HoLLo
08-20-2012, 04:54 PM
My Richmonds in my 9" were setup SPOT on, and they whined the minute the car came off the jackstands for a test drive. I'll be going with some Yukons sometime soon.

dlandsvZ28
08-20-2012, 05:32 PM
From your first post you don't say if you already have Richmond gears or are thinking about getting Richmonds if you have to install a new gear set to get rid of what you refer to as whine on acceleration.

I think the consensus on the forum is that stock gears are the quietest followed my Yukon, then Motive, and finally Richmond. But the cost for stock gears when I checked are nearly twice as much.

My stock rearend had stock 3.23 (GU5) gears up to 60K miles, at which time I swapped them out for Motive 3.73 gears. The Motive gear set was perfect until I installed the Sphon tunnel mount torque arm. That's when whine started.

Swapped stock rearend for a Moser with 3.73 gears. Whine as terrible. Swapped 3.73 gears for 3.42 gears. Whine was terrible.

Swapped and sold my Moser and went back to my stock rearend (because I wanted to lower the car). Swapped the 3.73 gears for 3.23 Motive gear set.

Now I am back to some whine, but it is all due the the Sphon tunnel mount torque arm.

http://ls1tech.com/forums/gears-axles/1572890-lpw-brace-kit-installed.html

But before you open up the rearend, believe me there will be shops that will tell you that you need an rearend overhaul, I would make sure the things mentioned above are examined and eliminated first as the source of the whine.

The pinion bearings failed on mine at 35K. From day one they caused the traditional clunk when going from forward to reverse. GM replaced the pinions bearings on warranty and the clunk went away. The gear set was fine so I suspect the setup when the pinion bearings were installed made the clunk go away. My point is that setup is crucial when replacing parts in the rear end.

If you do replace the leaking seal - I would have the installer replace the crush sleeve with a Ratech solid pinion spacer instead.

You might want to review a ton of posts about gear setup, whine, pinion angle, and solid pinion spacer before you spend any money on your stock rear end.

hth

JHartlovePDX
08-20-2012, 05:42 PM
From your first post you don't say if you already have Richmond gears or are thinking about getting Richmonds if you have to install a new gear set to get rid of what you refer to as whine on acceleration.

I think the consensus on the forum is that stock gears are the quietest followed my Yukon, then Motive, and finally Richmond. But the cost for stock gears when I checked are nearly twice as much.

My stock rearend had stock 3.23 (GU5) gears up to 60K miles, at which time I swapped them out for Motive 3.73 gears. The Motive gear set was perfect until I installed the Sphon tunnel mount torque arm. That's when whine started.

Swapped stock rearend for a Moser with 3.73 gears. Whine as terrible. Swapped 3.73 gears for 3.42 gears. Whine was terrible.

Swapped and sold my Moser and went back to my stock rearend (because I wanted to lower the car). Swapped the 3.73 gears for 3.23 Motive gear set.

Now I am back to some whine, but it is all due the the Sphon tunnel mount torque arm.

http://ls1tech.com/forums/gears-axles/1572890-lpw-brace-kit-installed.html

But before you open up the rearend, believe me there will be shops that will tell you that you need an rearend overhaul, I would make sure the things mentioned above are examined and eliminated first as the source of the whine.

The pinion bearings failed on mine at 35K. From day one they caused the traditional clunk when going from forward to reverse. GM replaced the pinions bearings on warranty and the clunk went away. The gear set was fine so I suspect the setup when the pinion bearings were installed made the clunk go away. My point is that setup is crucial when replacing parts in the rear end.

If you do replace the leaking seal - I would have the installer replace the crush sleeve with a Ratech solid pinion spacer instead.

You might want to review a ton of posts about gear setup, whine, pinion angle, and solid pinion spacer before you spend any money on your stock rear end.

hth

I'll be sure to tell him to check it out. Thanks for the input!

Ethan[ws6]
08-24-2012, 05:54 AM
Everyone on the internet seems to think that different brands are noisier than others. I have set up several rear ends using Richmond, Yukon, GM, and one set of Motives and I have never had a single rear end whine.. If you set it up properly (mostly talking about pinion depth here), there should not be any noise issues. If you are having issues, 9 times out of ten it WILL be due to improper setup.

My Richmonds in my 9" were setup SPOT on, and they whined the minute the car came off the jackstands for a test drive. I'll be going with some Yukons sometime soon.

How do you know they were set up perfectly? Did you do the work? Nothing against you, but if you did, do you have the experience to ensure that they were actually done right?

whytryz28
08-24-2012, 06:25 AM
I set my richmonds and summit brand gears and havent heard a whine either. I think its the installers messing it up and just passing off as the "norm"

Slowhawk
08-24-2012, 05:33 PM
;16653663']Everyone on the internet seems to think that different brands are noisier than others. I have set up several rear ends using Richmond, Yukon, GM, and one set of Motives and I have never had a single rear end whine.. If you set it up properly (mostly talking about pinion depth here), there should not be any noise issues. If you are having issues, 9 times out of ten it WILL be due to improper setup.



How do you know they were set up perfectly? Did you do the work? Nothing against you, but if you did, do you have the experience to ensure that they were actually done right?

Your really good.

We do a ton of gears and most of the noisy one's are richmond, won't buy them anymore. They are all setup perfectly measured on pinion depth ect.

Monzsta
08-24-2012, 05:52 PM
You can't be afraid to play around with the set up if you're dealing with noisy gears. As a Jeep tech I made a damn good living quelling gear and bearing noise. (Thank you and God bless you, Dana!)

Richmond is primarily designing for strength, so the tooth design favors this, and a little noise is considered an acceptable trade for a strength increase. However, many factors are present between you and quiet cruising. The housing being one of them. If your pinion and carrier axis's aren't correct, no gear or set up will be quiet.

I actually had Chrysler's engineers and Richmond's engineers in my bay at the same time as I swapped multiple gear sets and housings into a problem vehicle as a warranty case study. After two days of swapping parts and setting up their way, and riding around with all manners of NVH equipment hooked up, I persuaded them to let me set it up my way. After two adjustments I had a truly quiet differential that also ran cooler. Although it was "illegal" by the specs and had a not-perfect footprint on teardown, you couldn't get this diff to make a peep. And, I argued afterward, wasn't that the end result? It drove, and was quiet. As far as gear wear, that is boarder line nonsense at the power levels we were talking about.

So get brave. Tighten up the backlash a bit. Move the pinion around. Experiment. It only costs you time and gear lube. And if you save and screen the old stuff, not even that.

96lt4c4
08-25-2012, 08:44 AM
Setting up gears can drive you up the wall. Most think that becasue everything is brand new and set up right that there should be no noise. Thats not always the case. I would love to see how these rear ends are mass produced, and setup.

I bought a pinion depth tool, built a case spreader, and built 2 10 bolts side by side. Same ratio and brand of gear, same pattern, by the book. One made noise one did not. It had to be coming from differences in the housing. The one making noise is in my car, the other is in my buddies....:gtfo:

This is some of my work, Motive 3.89 in a 9 inch that made all kinds on noise

If you can find something wrong with it by all means let me know.

http://www.supermotors.net/getfile/886196/fullsize/imag0738.jpg

http://www.supermotors.net/getfile/886195/fullsize/imag0740.jpg

Monzsta
08-25-2012, 11:03 AM
Setting up gears can drive you up the wall. Most think that becasue everything is brand new and set up right that there should be no noise. Thats not always the case. I would love to see how these rear ends are mass produced, and setup.

I bought a pinion depth tool, built a case spreader, and built 2 10 bolts side by side. Same ratio and brand of gear, same pattern, by the book. One made noise one did not. It had to be coming from differences in the housing. The one making noise is in my car, the other is in my buddies....:gtfo:

This is some of my work, Motive 3.89 in a 9 inch that made all kinds on noise

If you can find something wrong with it by all means let me know.

http://www.supermotors.net/getfile/886196/fullsize/imag0738.jpg

http://www.supermotors.net/getfile/886195/fullsize/imag0740.jpg

Coast or drive noise? light or heavy load? What's your backlash and preload? TTR?

You can have a pattern that's too perfect. Then the gear teeth are literally slapping together, like clapping hands instead of laying together smoothly.

That is a beautiful footprint, though. I'd take out a little backlash first (easiest) and see what it did for the noise.

Edit: being a 9" I'd play around with the pinion shims first. Go up or down a few thousands. 5 bolts (6?) and the pinion yanks right out. Love it!

dlandsvZ28
08-25-2012, 02:57 PM
I'm beginning to think that a lot of posts about whine really isn't because the rearend was not set up correctly, but instead is related to the type of torque arm being used and the pinion angle.

Tunnel mount rotator style torque arms like Spohn's PN 405 are not quiet and will amplify the sound from the rearend compared to if the stock ta were installed there might not be any whine at all.

At least that's been my experience with three different rearends with three different gear sets all in the same car. It's the Spohn PN 405 that's causing the whine.

JHartlovePDX
08-25-2012, 03:04 PM
I was changing my gear oil yesterday and by some chance the guy who does the big work on my car stopped by and I had him look at the gear setup and he said it looked fine as far as he could tell. Not sure how much you can see when it's covered in oil, but that's as far as I've looked into it so far.

Monzsta
08-25-2012, 03:07 PM
I was changing my gear oil yesterday and by some chance the guy who does the big work on my car stopped by and I had him look at the gear setup and he said it looked fine as far as he could tell. Not sure how much you can see when it's covered in oil, but that's as far as I've looked into it so far.

Make sure the pinion is tight. Grab the yoke and try to move it in and out or up and down. Some people don't get the crush sleeve collapsed all the way so the pinion is rocking and flopping around. It'll be quiet under accell most times but be noisy as hell under coast.

HoLLo
08-25-2012, 07:26 PM
;16653663']How do you know they were set up perfectly? Did you do the work? Nothing against you, but if you did, do you have the experience to ensure that they were actually done right?

I know what you're trying to get at here. But come on now, you don't need to be the most experienced tech to setup gears quietly. I've only setup 3 total. It's not that hard to read instructions that states required backlash and adjust to get the desired pattern and settings. I have assembled 2 rears that made no noticeable noise inside the car, and this one I decided to have a shop do it, (mainly because I didn't have time to do the labor due to my job at the time), and the tech who did it wrote down his pinion depth and BL specs. I took the case home, and verified it, and even painted the teeth he didn't, and it all looked spot on, like a picture in the book. (These were the Richmonds). The minute it came off the jackstands the bitch whined. I tried a few different shims, with no luck.

A set of Motives I set up were dead silent, until I changed the fluid. Metal chunks came out of the fluid, turns out the cheap Ford OEM case I had had some cracks and was brittle and spit out some metal, and fucked up my gears.

trevmust
08-26-2012, 01:17 AM
I thought richmond rear end gears.were.drag only...

User Name Here
08-26-2012, 06:36 PM
I recently bought a used rear (10 bolt) with 4.10s. And it supposedly only had around 6800 miles on it with no play in the pinion and had a very good looking wear pattern on the teeth. I put it in and it whines quite loudly, only noticeable really on a very light load from 50-65 mph (while maintaining speed). Can someone tell by this if there is something wrong seriously or perhaps if it's just setup up slightly wrong? I just want to know if it's going to go out on me soon or if it's just typical gear whine