PCM Diagnostics & Tuning - a good friday




View Full Version : a good friday


sunsetorang01TA
09-22-2006, 10:02 PM
well my car is stumbling and trying to find itself. runs real rough. checked all the spark plug wires there all in tight. i just got my trans rebuilt with a 3600 Yank SS convertor. i've driven it for about 4 days and now today about 2 miles down the road the ses light starts blinking. come home from school the convertor won't lock cuz the PCM won't let it so i park it. my buddy comes over and i took him out to show him whats going on and let him drive it. car defintly stumbles around 1500-2500+. it's hard to say what it is. looked at alot of things. unplugged the o2 wires and drove it quick down the road and the car was still stumbling. now when i did my headers about 2 months ago we didn't change the one spark plug all the way in the passenger side corner cuz it is such a pain. guess im just gonna have to rip everything apart and see. the car is running more rich then before. it's not tuned i'm about to get it tuned but i just wanted to wait for the convertor because i new the tuner would have to mess with alot of stuff and to save money by doing one tune with everything. i wanna figure this problem out get it rite then pull the computer and send it away to get it tuned. anybody have an idea on what it could be.

thanks


sunsetorang01TA
09-23-2006, 11:36 AM
anybody have any ideas

GuitsBoy
09-23-2006, 11:09 PM
Sounds like is probably an issure with a broken sparkplug, bad plug wires, not snapped on correctly or arcing to the headers. Its not likely a problem with your tune. Unplug all your plug wires and snap them back in again. Make sure the coil side gets two clicks.


sunsetorang01TA
09-24-2006, 01:55 AM
yep ur rite. i had it all off today and well the 2nd one in from the passenger side is loose. u can tap on the spark plug. so i hope thats the problem which i think it is.

thanks alot