View Full Version : posi


chuy10
10-28-2006, 08:29 PM
any one know why my formula is burning out only with one tire instead of both?

Scott@DrivelineSolutions
10-29-2006, 12:59 PM
What year Formula, and how may miles on it?

camarojunky74
10-29-2006, 01:53 PM
hey if your car has a posi and it still only doin a one tire fire , you may have a problem with the clutches in the carrier, i am having the same thing right now on my 99 ss

INMY01TA
10-29-2006, 04:22 PM
Do you have synthetic fluid in the rear?

chuy10
10-29-2006, 06:04 PM
ws6 formula 01 30,000 mi

Scott@DrivelineSolutions
10-30-2006, 09:37 AM
Humm, thats not that many miles to have this issue. You may want to do an oil change and see if you have an Auburn in your cars axle. Also check out your rear tires diameter, you may have 2 different size tires and that will wear out the differential really fast.

dailydriver
10-30-2006, 03:59 PM
Humm, thats not that many miles to have this issue. You may want to do an oil change and see if you have an Auburn in your cars axle.

Was the Auburn an option on the WS6s??

camarojunky74
10-30-2006, 06:46 PM
yes auburn was an option if you got stage 3 slp treatment you got an auburn but if not, dont mind what i said earlier, it will be a torsen carrier which is similar to a true trac and if your having problems with it its junk cause they are un repairable or un rebuildable you will be in the same boat as me except i got 120000 before mine broke.

chuy10
10-30-2006, 09:33 PM
i have 20 inch wheels

Scott@DrivelineSolutions
10-30-2006, 09:45 PM
Get yourself a tire stager tape and check the roll out from the center of the rear tires. You don't want to see more than 1/4 of an inch difference left to right. Don't forget to equalize the tire pressure before you start.

camarojunky74
10-31-2006, 07:34 PM
im sorry but why in gods name would you put 20" wheels on a f body!!

INMY01TA
10-31-2006, 10:05 PM
im sorry but why in gods name would you put 20" wheels on a f body!!
Ditto! :judge: