View Full Version : Rear vibration when car cold.


dbuie
10-30-2006, 04:12 PM
Whenever I start my car first thing in the morning or in the afternoon, there is an obnoxious noise coming from the rear passenger side. Here is what I have tried:

1. I have tightened up every nut and screw that I could find back there.

2. Removed my spare tire and jack.

3. Crawled underneath car and checked exhaust hangars/heat shield above exhaust. Both are tight.

If I press the throttle so the rpms go over 1000, or once the car has warmed up, the noise goes away. What else can I check?

oddwraith
05-26-2009, 12:35 PM
I wish this thread wasn't so old since I have the same problem? :confused: hmmmm.??? Anyone ever hear of fbody cars doing this (especially when cold)? Mine sometimes even does it when at operating temp but seems to go away when warmed up (typically) or if rpms climb at all.

jimmyhocker
06-04-2009, 10:39 PM
ya i got the same problem if anybody wants to answer this.

bryz28
06-05-2009, 03:14 AM
My 2000 Z28 does it too. Always has. Owned it since 2003 when i picked it up with only 7k miles on in. Took it in after i bought it and had them listen to it. They said its just the exhaust warming up, nothing to worry about. Only does it after the first few shifts down the road. After a block or two it stops. Almost sounds like stones bouncing around in something metal. Been doing it 7 years and 50k miles now and nothing has fallen off or broken yet. Easier to just not worry about that and worry more about the passenger side window motor which is slowly meeting its demise with each request to rise to the occasion.