User Support & Resources - Search not working.




View Full Version : Search not working.


Dragaholic
11-12-2006, 09:36 PM
Is the search feature not working? I've been trying to do a search in a few different sections using my user name in the advanced search, but I keep getting a timeout. I know I know, I'm using the search. ;)


hoboben
11-12-2006, 09:50 PM
its hapening to me too

NxLS1496
11-12-2006, 11:06 PM
same here....


fastenough
11-13-2006, 11:16 AM
same here...this is getting old. The search feature on this site never works 100%.

Revelation Z28
11-13-2006, 01:45 PM
same here since 3 days ago.

Dragaholic
11-13-2006, 05:06 PM
fastenough, I know it can be frustrating, but you also have to take into consideration this site has been up for quite a long time and has TONS of info. I'm sure that has an affect on the search feature. I wasn't complaining, just wanted to let the staff be aware of the problem.

unit213
11-13-2006, 07:54 PM
It's not working for me either. I searched my username and "turbo" as the criteria.

02_LS1
11-13-2006, 09:54 PM
:metoo:

NxLS1496
11-13-2006, 10:59 PM
in case this helps, searching side markers and black halos in appearance section times out too. also searching members is hit or miss.

Revelation Z28
11-14-2006, 12:36 AM
were gonna have to set up a lemonade and motor oil stand to get search working right forever.

DOUBT IT
11-14-2006, 12:55 AM
were gonna have to set up a lemonade and motor oil stand to get search working right forever.

I think that a titties and beer stand would produce more revenue... :jest:

Oh yeah, search doesn't work for me either. :(

stewbham
11-14-2006, 01:43 PM
me too... :bang:

Super Speed
11-14-2006, 03:23 PM
Mines broke too

fastenough
11-14-2006, 06:23 PM
fastenough, I know it can be frustrating, but you also have to take into consideration this site has been up for quite a long time and has TONS of info. I'm sure that has an affect on the search feature. I wasn't complaining, just wanted to let the staff be aware of the problem.


Yeah but it does get irratating after awhile, I don't think theres any reason for it to break all the time unless something is up with the scripts on the server.

GONEB4U
11-15-2006, 10:04 PM
I've been trying the search option for the last 3 days with no results but a time out script. :gruffy:

8100hammer
11-15-2006, 10:07 PM
ditto

Moparnos (The SLP Guy)
11-16-2006, 01:26 AM
damit everytime i need to look up something.

Dragaholic
11-16-2006, 03:47 PM
No staff member has replied here, but its been working for me lately. A little slow, but working. Its not update though with the latest threads.

NxLS1496
11-16-2006, 07:50 PM
For some strange reason, it works really well during the day but at night it shits the bed. I just tried searching the mutlimedia section and then the ls1-ls6 internal sections for "ms3 cam", "magic stick 3 cam", "tsp torquer cam". and it timed out on all of those. I notice particularly when i search the ls1/ls6 internal section is when it times out alot for me.

Someone post how you search ls1tech with google. dont you have to quote ls1tech.com or something? i know thats what people were doing when the search completely crapped out.

Brains
11-17-2006, 08:26 AM
The site gets significantly more loaded in the evenings, especially search. I'm still working on it folks, and soon I'll be adding the option to search via google directly as well.

NxLS1496
11-17-2006, 09:52 AM
The site gets significantly more loaded in the evenings, especially search. I'm still working on it folks, and soon I'll be adding the option to search via google directly as well.
thanks brains! :)