View Full Version : remote key fob not working!! ugh


dmw319
02-17-2007, 05:39 PM
i bought an extra key fob remote so i could have a spare, and i followed the instructions on the installuniversity site, but its not working. i turn the key from on/off three times within 5 secnods and everything locks/unlocks as usual, but then when i leave it in the on position, and hold down the lock/unlock on the fob for like 30 secnods and... nothing happens. i already checked the battery on the fob and its brand new (and yes i remembered to take the radio fuse out) any ideas? UGH! i tried it on my brothers camaro as well, and still nothing...

2001NBMZ28
02-17-2007, 06:25 PM
Is it new and exactly the same PN and FCCID as the working one? Have you tried resynchronization - with the ignition off, press and hold the lock and unlock buttons simultaneously for a few seconds and see if the locks cycle/parking lights flash. Might not be it but something easy to try.

dmw319
02-17-2007, 11:12 PM
ill check those things. thanks. anyone else?

dmw319
02-18-2007, 01:18 PM
anyone?

2001NBMZ28
02-18-2007, 01:41 PM
I'd try posting this in the Stereo & Electronics section too. If the numbers on the new remote are different you can look them up at http://autotechs.com/fcc/fccidsearch.htm

dmw319
02-18-2007, 04:43 PM
thanks man, that was the problem.

http://www.autotechs.com/items/item492.htm

bah!!

2001NBMZ28
02-18-2007, 05:04 PM
Better a wrong spare remote than a car problem. :) Get your $ back.

dmw319
02-18-2007, 07:57 PM
thanks for the help!