Manual Transmission - New whine started this week.




View Full Version : New whine started this week.


FstBlkz28
02-27-2007, 05:40 PM
My car just recently has started to whine on cold start ups (or atleast I don't notice it after it warms up for a minute or two), as I'm letting the clutch out, RIGHT before the clutch engages and car starts moving. It actually sounds more like a whirring type sound than a whine. If I had to try and pinpoint it to a specific location I'd say tranny, somewhere behind the shifter, but I'm not 100% positive on that. Any ideas as to what it could be?

Everything else still engages and works fine.

TIA


FstBlkz28
03-02-2007, 05:58 PM
Listening to it a little more closely ... i think it might be coming from the rear end.

I've also noticed, that when I feel the clutch start to grab ... the car doesn't start moving immediately ... almost like there's slack in the drivetrain or something, but as soon as the noise stops the car begins to move.

Rear end guru's - what does this sound like?

Griswold
03-02-2007, 06:33 PM
For what its worth, my spec 3 clutch does that squealing/squeaking sound when it is cold. I don't know if that is the case with yours, but just some food for thought. It only started doing it after I put some miles on the clutch, not when first installed. I would think it would be the other way around. I have an aluminum flywheel but I am not sure if that makes a difference.


FstBlkz28
03-02-2007, 06:44 PM
Does your sound more like a squeaking or a squealing from something spinning? If it's the second, might be the same thing. I've noticed my pedal/hydraulics are alittle squeaky in the morning after its been outside over night - but thats not the issue I'm talknig about right now.

Griswold
03-03-2007, 10:13 AM
My car only does it for the first few miles of driving. It is a squeeling sound only when I am letting the clutch out just at the point of engagement. So if I ride the clutch just at the engagement point, it will keep squeaking. It also only does it in first gear from a stop. Once it is in gear it is fine and none of the other gears do it. I have a friend who's spec 3 did the same thing. Both cars have ~400 rwhp and the clutches hold/held great. Just sounds terrible.

FstBlkz28
03-03-2007, 11:38 AM
Hmmm maybe thats all this is. My clutch is holding fine too.

Griswold
03-03-2007, 01:14 PM
What flywheel do you have? Both my car and my friends car have/had fidanza aluminum. Not sure if that has anything to do with it though