Drag Racing Results - had to post this 15.32 1/4mi.




View Full Version : had to post this 15.32 1/4mi.


96lt1m6
04-01-2007, 05:16 PM
it all started with my buddy in his 04 mach 1 he begged me to run at the track with him,i really did not want to run my car,well you know how we get when we arrive at the track :eyes: i am on my new c6s with factory F1s 19s out back,i really though i would get some traction but noooooooo i spun harder than ever through 1st and recouped a little in 2nd ran it out and man it ran the worst time EVER
60' 3.064(never in my worst day,with a go-cart)
1/8 10.33
mph 77.29
15.32
mph 101.70
needless to say i was embarrassed to the max,searching for a bottle with no luck!so a guy with a new GT stang decided he was gonna pick on me lined up with me for the next run,he then tells me his mods(a few)and TIRE im thinkin grrreat!i end up out running him baaaad with my 14.38@99.57 2.312 60'to his 14.84@94.21 the funny part is he thought i sprayed until i told him i normally run 13.90 on stocks w/o N2o,the reason for my post is cause i never see a post where our cars just run like sh8t.......


bad6as
04-01-2007, 06:48 PM
ive ran in the 14s be for (stock)

Coach 02 A3 Z/28
04-03-2007, 05:01 PM
Atleast you beat the GT stang. Better luck next time out.

Coach


5_02ls1
04-03-2007, 06:30 PM
sounds like were i race. i seen alot of cars with ls1tech stickers but i think me and 2 others posted our times.i ran a 14.50 stock and at bristol thats good for a bone stock ride.i done all bolt ons and gears and ran 13.40 @104 in crappy conditions with a 2.1 60ft.

lookin4aTA
04-05-2007, 05:04 PM
Lol, I got a feeling thats about teh times I will run in my car since it is the first time ever driving a six-speed.

The LT1 That Could
04-06-2007, 11:52 PM
I feel your pain...

ever make a bottle pass....
..
..
..
..
..
without the bottle open :)

That was the most embarrassing 14 second pass I have ever made!

1320FEVER
04-09-2007, 11:13 PM
LOL, 15.32 was the time I got as well on my first time out, but that was more than 22 years ago in an old Camaro with a lopey cam and headers. I had a really tall gear (3.08) and no posi, so I spun BAD on the start. That car probably would have run high 13's had I had a stall converter, posi, and 3.73, and sticky tires. Lots have changed since then..

Rob98LS1
04-09-2007, 11:19 PM
I got a 15.3 in my 85 Camaro Z28 once. It had a 305 TPI.. :devil:

96lt1m6
04-09-2007, 11:45 PM
thats ok i have my regular tires DRs and i just got a set of longtubes gonna get the pcm tuned this week i should run 13.5 @104 up here :lock:

Rob98LS1
04-10-2007, 12:03 AM
How well do the LT1s respond to LTs compared to LS1s? I'm curious as I'm seeing alot of people using them lately.

96lt1m6
04-10-2007, 12:31 AM
well the only comparison i have was my buddies 94 m6,3.73s it ran 14.2 consistantly,did hooker long tubes,3" y pipe,cut out and a tune from mad z and 13.3s @109 on motor and 11.40 on a 150 shot(no button in 1st gear)
so i would say the car picked up 3/10 from the tune and the remainder was the hedders and exhaust so 5/10

ls1mastermind
04-10-2007, 06:11 PM
as long as you beat the gt thats all that matters..........

273sunsetZ
04-10-2007, 09:09 PM
I went to the track last sat, and almost the same thing happened to me. I ran a few times and put down twice an 8.36, then i let my car cool off for about an hour and started back when more people got there. I went up against a bolt on SRT-4, and when we took off i had never spun so bad on street tires, I probably had a 3.0 60ft. as well and just took it easy till the end of the track, so needless to say, it looked like i got raped. Well, when i came back around the guy looked at me like he was the shis or something, so, i pulled back in line, and he pulled right up beside me again, and when we ran, I hooked pretty good, 1.9 60ft. and ran a 8.40; he ran a 9.1 with all she had. SO, he deserved it..... :devil:

Denom
04-11-2007, 12:53 AM
I ran a 14.8 sec. 1/4 mile once. I'm happy I ran it though, as I almost hit the wall twice. Speedway's track prep was pathetic that day, and i'm sure that I wasn't the only one having problems.

That's why I always run dr's when I go there now. It's much safer that way.

FireSilverLullaby
04-14-2007, 11:37 PM
Ive ran a 14 before but just cause i screwed up my 60' times.