View Full Version : moser 12 bolt problems


01tam6
05-26-2007, 04:27 PM
Could anyone give any guidance on what is wrong with this wear pattern!

angel71rs
05-26-2007, 06:02 PM
Pics not clear enough to tell. Put some marking compound on them, if you don't have any, tooth paste will do.

jimbo98z
05-27-2007, 06:42 PM
Did Moser assemble it?

axisT6
05-27-2007, 11:15 PM
Use some gear paint, then re-post the pics.

I assume the gears are noisy. Where is the noise coming in?

02NBMWS6
05-27-2007, 11:56 PM
Did Moser assemble it?
:lol: seriously, i just pulled my brand new 9in center section due to unbelieveable whine and sure enough, faulty setup by Moser, the king of rear ends

SS1875
05-27-2007, 11:58 PM
Could anyone give any guidance on what is wrong with this wear pattern!

Hard too tell with the pictures being a bit blurry...is the edge of the ring gear in the pictures towards the cover or towards the front of the car? If I'm correct it looks like the pictures are with the rear cover off, so my guess would be the Pinion depth is wrong ...looks to be a little deep into the ring gear and riding to much on the edge but I can/could be mistaken. Good luck with it.

DrkPhx
05-28-2007, 12:16 AM
If what I see is accurate; it looks like the edges of the ring gear and pinion are chewed up. If so, that is definitely set up wrong. I just helped do my first gear installed and it was a major PITA to get the backlash and swipe pattern set. Even then there is still some whine at certain rpms, but none on decel/coast.

01tam6
05-28-2007, 12:48 AM
Thanks for the replies guys I have the rear back together and is under the car I will finish it up tommorrow and HOPE it does not whine anymore.

01tam6
05-28-2007, 03:35 PM
Well it still whines just as it did before. I mean you can hear it coming down the road! Anyone ever had a bad pinion bearing? If so how loud was it.